You are here

ICQ vs. Pidgin

4 posts / 0 new
Last post
eugentango
Offline
Last seen: 15 years 2 months ago
Joined: 2009-01-22 12:29
ICQ vs. Pidgin

=============================
System Message
=============================
The version you are using is not supported by ICQ. Download a free authorized ICQ version from ICQ's official website.

It happens every time I try to connect to my ICQ-account.

They seem to have changed protocols. New version of Pidgin is needed.

Is there any possibility to do something?

Patrick Patience
Offline
Last seen: 4 years 5 months ago
DeveloperModerator
Joined: 2007-02-20 19:26
Nothing Currently

From the Pidgin IRC channel topic: We know ICQ is down for .ru/.ua/maybe other places, and we can't do anything about it.

I'm not sure what the whole situation is, seeing as they 'can't do anything about it'. They were quick on fixing ICQ last time, so hopefully either Pidgin or ICQ will resolve the issue.

I'd say perhaps try Miranda, if you're in dire need.

eugentango
Offline
Last seen: 15 years 2 months ago
Joined: 2009-01-22 12:29
ICQ vs. pidgin

It seems to be working. After 2 days the problem is gone. Thanks for your answer!

hooke
Offline
Last seen: 15 years 3 months ago
Joined: 2009-02-06 03:57
The same!!

Hello!
I've never been in such situation before, but yesterday I got this stupid message, when connecting to ICQ (I'm using Portable Pidgin 2.5.4):

1:
=============================
Системное сообщение
=============================
ICQ не поддерживает используемую вами версию.. Скачайте бесплатную авторизованную версию ICQ с официального web-сайта ICQ.
=============================
System Message
=============================
The version you are using is not supported by ICQ. Download a free authorized ICQ version from ICQ's official website.

What can I do??

Log in or register to post comments