You are here

Stellarium 0.10.0: Cannot Set Location

5 posts / 0 new
Last post
dhartsoc
Online
Last seen: 5 min 10 sec ago
Joined: 2008-11-12 10:18
Stellarium 0.10.0: Cannot Set Location

In the Portable App version of Stellarium 0.10.0 the my configuration box has no option to set the location. It is defaulting to Paris which does not do me much good in the American Mid-West.

Curious as to others experience. Have yet to find a solution, except perhaps to backlevel the version I am running.

Dana

Kevin Porter
Kevin Porter's picture
Offline
Last seen: 10 years 4 months ago
Developer
Joined: 2007-01-10 19:25
I've never seen this issue.

I've never seen this issue. I'll have to look at it in-depth myself, but my suggestion would be to delve into the configuration file and change in manually. You can find that in StellariumPortable\Data\settings\Stellarium\config.ini.

Please let me know if this works for you. Again, I'll have to look at this a little closer myself.

And, just out of curiosity, do you have Stellarium Portable installed in the default directory (i.e. X:\PortableApps\StellariumPortable)?

"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning." - Rick Cook

Bart.S
Offline
Last seen: 1 month 2 weeks ago
Developer
Joined: 2008-07-23 07:56
0.10.1

I don't know, but maybe that has been fixed in version 0.10.1.

Release Notes 0.10.1:
This is the first stable version featuring the new Graphical User Interface. It contains all features introduced in 0.10.0 beta (with much less bugs!) as well as: a new script engine (in testing), new translations in Albanian and Bosnian, an improved grid rendering, the possibility to download extra star catalogs in 1 click, and various performance improvements.

ceciliaFX
ceciliaFX's picture
Offline
Last seen: 4 months 2 weeks ago
Joined: 2007-04-24 14:18
I can set my location AS

I can set my location AS DEFAULT (the check on the bottom left of the location window) and it works.

version 0.10.0
I just looked at my program to make sure

"No one man can terrorize a whole nation unless we are all his accomplices." - Edward R. Murrow

dhartsoc
Online
Last seen: 5 min 10 sec ago
Joined: 2008-11-12 10:18
Thanks, I think I'm ok now.

Thanks, I think I'm ok now. Reinstalling seems to have worked out the kinks for me, so far.

When I tried to edit the configuration file the parameters I entered were not being picked up, but I must have been missing something.

Dana

Log in or register to post comments