You are here

Vista 32bit+Multiple User system crashes w/ PortableApp v1.6

3 posts / 0 new
Last post
thatdude
Offline
Last seen: 14 years 4 months ago
Joined: 2010-02-25 10:52
Vista 32bit+Multiple User system crashes w/ PortableApp v1.6

SETTINGS:
* install PortableApp Platform v1.6 and few portable apps in a USB flash drive
* enable hidden Administrator Account in a Vista 32bit system (ref: tinyurl.com/yhqabzq)

Steps To Reproduce:
1. log into an User Account in Vista 32bit system that doesn't have the Administrator right
2. Open the Windows Task Manager > Performance tab to monitor the system's performance
3. Right click on Start and open Windows Explorer
4. plug-in the USB flash drive with pre-installed PortableApp package (see settings)

Actual Result:
1. Windows Explorer freezes up
2. Performance degrades significantly
3. System might crash

NOTES:
Problem is most likely caused due to the user's limited right and the way PortableApp works
I didn't have any problem when I used the Administrator Account and the PortableApp flash drive

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 5 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Not Us

If it freezes just from plugging the drive in, it's not our software, because it hasn't even been started yet. On Vista, nothing autoruns. So it's a Windows issue.

Sometimes, the impossible can become possible, if you're awesome!

thatdude
Offline
Last seen: 14 years 4 months ago
Joined: 2010-02-25 10:52
Thank you. I will investigate

Thank you. I will investigate further.

Log in or register to post comments