You are here

Trouble installing office 2010 beta

8 posts / 0 new
Last post
Pyromaniac
Pyromaniac's picture
Offline
Last seen: 9 years 2 months ago
Developer
Joined: 2008-09-30 19:18
Trouble installing office 2010 beta

I downloaded MS Office 2010 home and business and tried to install in XP SP2 and I got an error message saying that a file was corrupted. I looked online and I found out that I needed to have at least SP3.

So I downloaded it and installed it and then retried to install Office. It all seemed to work fine until I get the message: "Runtime Error!" and a bunch of other gobbley gook and it eventually said that the installation was unsuccessful and I had to try again. So I did and it didn't work. It was late and I decided to try to get the problem sorted out later. The next time I booted up my PC, I got the same runtime error.

Now every time I boot my comp, I get the error.

So I asked my best friend Google (we go way back) and he took me to a website talking about how to install registry patrol to fix runtime errors in the future. I did. It said to purchase a license key.

I found this first and I saved myself some money:
http://forums.cnet.com/5208-4_102-0.html?threadID=169176

It talks about how its a scam and everything. So I looked online again and followed some seemingly helpful tutorials and I could never fix the problem. So now I come to you guys. I would have gone on Yahoo! Answers but I don't like that you can't reply to the answers they give you.

Please help me! I only have until October to (legally) try Office 10 for free!

gluxon
gluxon's picture
Offline
Last seen: 3 years 9 months ago
Developer
Joined: 2008-06-21 19:26
Could you tell us the runtime

Could you tell us the runtime error code?

It's a couple of numbers, I'm pretty sure it's in parenthesis.

Pyromaniac
Pyromaniac's picture
Offline
Last seen: 9 years 2 months ago
Developer
Joined: 2008-09-30 19:18
yeah

this one doesn't have it.

Take a look at these screenshots:
http://fancygadgetry.comlu.com/startup.bmp
http://fancygadgetry.comlu.com/install.bmp
http://fancygadgetry.comlu.com/finish.bmp

----
By the way, what happened to gluxon.tk?

gluxon
gluxon's picture
Offline
Last seen: 3 years 9 months ago
Developer
Joined: 2008-06-21 19:26
Wow, that is really weird.

Wow, that is really weird. For cleaning up the registry (looks like you were trying to do so), CCleaner has a registry repair function in it. But I doubt the problem is in the registry.

Take a look at this, it might help. It looks like it might just be XP compatibility.

http://support.microsoft.com/kb/884538

----
Nothing, x10hosting have been doing huge updates recently. It was probably down when you went. One of the updates include unlimited space and bandwidth, which is coming in June for free web packages Biggrin

BTW, you can register now, but you can't log in, it says you've logged in fine, but you don't. Blum

Pyromaniac
Pyromaniac's picture
Offline
Last seen: 9 years 2 months ago
Developer
Joined: 2008-09-30 19:18
I extracted it to C:\

but I'm scared *knees shaking*

Microsoft seems to make a big deal that the hotfix hasn't been tested a whole lot and I don't know if I should run both the hotfixes or not.

The question is: Do I want to risk frying my recently attained computer in an effort to get a program that will expire in 5 months?

I don't know...
----
Your site takes a long time to load. Change your dot tk settings to proxy instead of DNS. I think thats causing the problem.

Mir
Mir's picture
Offline
Last seen: 11 years 11 months ago
Joined: 2007-12-03 16:07
i wouldnt

than agian in a few months i will be elgable to purchase M$ office 2010 Enterprise for 15USD.

Biggrin

silentcon
silentcon's picture
Offline
Last seen: 12 years 1 month ago
Joined: 2008-05-31 05:37
http://social.technet.microso
Pyromaniac
Pyromaniac's picture
Offline
Last seen: 9 years 2 months ago
Developer
Joined: 2008-09-30 19:18
that doesn't solve my problem

but thanks anyway.

Log in or register to post comments