You are here

Portable AbiWord Malfunction

12 posts / 0 new
Last post
port_user
Offline
Last seen: 11 years 8 months ago
Joined: 2009-11-12 16:41
Portable AbiWord Malfunction

I changed the language settings in the AbiWord 2.6 installed on D partition. After that the menu in Abi disappeared, and then I could not (and still cannot) launch it at all. I cannot also launch Abi from the memory stick with a separate Portable Platform installation. Reboot does not help. This tells me that the problem is with some settings on the laptop that Abi changed/corrupted - the memory stick with Abi works fine on a different computer. I thought that portable appl. should not change any non-portable settings (and a new 2.8.5 version also does not work on that computer no matter where it is placed; other portable appl. are fine). Any comments? Thanks.

John T. Haller
John T. Haller's picture
Online
Last seen: 34 min 11 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Reset

You can reset AbiWord Portable's settings by deleting the AbiWordPortable\Data directory. That would be a first step. AbiWord Portable doesn't change any local settings. At least it shouldn't and hasn't in the past.

Sometimes, the impossible can become possible, if you're awesome!

port_user
Offline
Last seen: 11 years 8 months ago
Joined: 2009-11-12 16:41
AbiWord Settings

Thanks, but I already did that. Moreover. I downloaded 2.8.5 and placed it on C\ partition and this brand new copy still does not open - on this computer only (did a minute ago). Besides, the 'virgin' copy of Abi on the stick is OK on another machine but does not work on this one - no matter where I install Abi on this machine it does not open any longer (was OK for years).

Smile

Chris Morgan
Chris Morgan's picture
Offline
Last seen: 7 years 5 months ago
Joined: 2007-04-15 21:08
Permissions?

Could it be a permissions issue at all?

I am a Christian and a developer and moderator here.

“A soft answer turns away wrath, but a harsh word stirs up anger.” – Proverbs 15:1

John T. Haller
John T. Haller's picture
Online
Last seen: 34 min 11 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Not C:\Program Files?

Be sure it's not installed to C:\Program Files. Portable apps aren't meant to be installed there.

Sometimes, the impossible can become possible, if you're awesome!

port_user
Offline
Last seen: 11 years 8 months ago
Joined: 2009-11-12 16:41
No, I remember you telling

No, I remember you telling this to other posters, and I was careful to install on root C\, still does not open; it's something with this machine and Abi specific as other portable apps work fine; that's why I mentioned that it does not seem consistent with portability principle(and I don't know what Chris means by permissions - Abi only related?).

Smile

Darkbee
Darkbee's picture
Offline
Last seen: 2 years 7 months ago
Joined: 2008-04-14 09:41
other software interfering?

I still can't launch the latest version of PidginPortable (v2.7.1). I have to disable F-Secure before Pidgin will launch otherwise the program just hangs indefinitely. Run Task Manager (CTRL+ALT+DEL) after you've launched Abiword and see if there are some Abiword processes lurking (or it's possible that some other program just kills them completely, but this isn't what happened with me).

John T. Haller
John T. Haller's picture
Online
Last seen: 34 min 11 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Report to F-Secure

Please report this issue to F-Secure as it is an issue with their software.

Sometimes, the impossible can become possible, if you're awesome!

Darkbee
Darkbee's picture
Offline
Last seen: 2 years 7 months ago
Joined: 2008-04-14 09:41
I Realize That

I know, I'm just making the point that the failure could be because other software, my case being a prime example. The user should try disabling all other running software to ensure there are no conflicts.

Thanks.

John T. Haller
John T. Haller's picture
Online
Last seen: 34 min 11 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Report It

I realize that. But I'm still suggesting that you personally report it as an F-Secure user to get their issue fixed.

Sometimes, the impossible can become possible, if you're awesome!

port_user
Offline
Last seen: 11 years 8 months ago
Joined: 2009-11-12 16:41
Abi Malfunction

Thank you all. I probably found the problem - the menu in Abi got messed up after I changed the Windows language settings to Russian. Once I changed back to English US as default (from Control Panel), the menu looks normal.

Smile

stereolove23
Offline
Last seen: 11 years 10 months ago
Joined: 2011-02-01 09:06
Setting up

hmmmm I think you should re-install the whole thing and start again the set up. I tried twice and finally worked out. Good luck Smile

Jack O

Log in or register to post comments