You are here

Options not being remembered

7 posts / 0 new
Last post
pcmedic
Offline
Last seen: 2 years 2 months ago
Joined: 2008-10-30 17:30
Options not being remembered

In Portable LO Writer View Options, when I change the Horizontal & Vertical Ruler to be set in inches it stays set only until I close LO Writer then next time I open Writer the go back to char and line.

Launch1: Launching LibreOfficeWriterPortable.exe directly from within a Truecrypt container on a USB hard disk, not from portable apps platform.

Launch2: Launching LibreOfficeWriterPortable.exe directly from C: drive in C:\temp\LibreOfficePortable, not from portable apps platform.

OS: Windows 7

Install Path: I:\PortableAppsSuite\PortableApps\LibreOfficePortable

Language: English

SakiTC
SakiTC's picture
Offline
Last seen: 1 year 3 months ago
Joined: 2008-06-13 02:05
Base app bug

The same thing happens with local installs of LibreOffice, so it should be reported to LibreOffice developers.

Edit: It's a known LibreOffice bug (https://bugs.freedesktop.org/show_bug.cgi?id=32684).

No typin th las lette ca sav yo plent o spac

pcmedic
Offline
Last seen: 2 years 2 months ago
Joined: 2008-10-30 17:30
Base app bug

Ah yes I see that now. Thanks for the reply.

solanus
solanus's picture
Offline
Last seen: 8 years 1 month ago
Joined: 2006-01-21 19:12
Are you sure it's not the other way around?

I've got LO installed (not portable) and it remembers the settings for both the horizontal and vertical rulers for everything EXCEPT Char and Line.
That is, if I set them to Millimeter, Centimeter, Inch, Pica, or Point, it remembers the settings OK.
If I set them to Char and Line, then it forgets the settings and reverts to Inch.

Edit: Yes, it's that known bug.

I made this half-pony, half-monkey monster to please you.

pcmedic
Offline
Last seen: 2 years 2 months ago
Joined: 2008-10-30 17:30
Base app bug

SOLANUS Yes that is how it happens on my installed LO but it's like the previous post on my portable version

RaggieSoft
Offline
Last seen: 7 years 10 months ago
Joined: 2008-05-31 17:38
Interesting

My local LO install on Win 7 Pro x64 defaulted to inches and always stays with inches. The problem being described does happen on my portable install (which is on a flash drive at E:\PortableApps\LibreOfficePortable).

Yes, I read the bug report and I do remember that happening on my old local install of a release candidate or beta

SakiTC
SakiTC's picture
Offline
Last seen: 1 year 3 months ago
Joined: 2008-06-13 02:05
Bug report

Your local install probably doesn't contain all the same add-ons as the portable one (for local installs you can choose which ones you want) and in the bug report it says that an unidentified bundled add-on is the probable cause of the behavior. So if it is not really as it should be, it is as expected Wink

No typin th las lette ca sav yo plent o spac

Log in or register to post comments