You are here

Portable version of netscape 7.02 english browser is urgently needed.please help

10 posts / 0 new
Last post
bullkool
Offline
Last seen: 12 years 6 months ago
Joined: 2011-03-09 11:11
Portable version of netscape 7.02 english browser is urgently needed.please help

I need the portable version of netscape 7.02 (english language) browser urgently.The setup file can be downloaded from following link.
http://ftp.netscape.com/pub/netscape7/english/7.02/windows/win32/sea/NSS...

If somebody can provide me the portable version of this I'll be grateful.Help will be appreciated.Thank you.

John T. Haller
John T. Haller's picture
Online
Last seen: 1 min 31 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Not Recommended

As Netscape is proprietary, it can't be packaged without AOL's permission, which they are unlikely to give. Netscape is long dead and the last release has serious security holes that will never be patched.

You should switch to Firefox or, if you like the all-in-one suite idea, SeaMonkey, both of which are available here.

Sometimes, the impossible can become possible, if you're awesome!

bullkool
Offline
Last seen: 12 years 6 months ago
Joined: 2011-03-09 11:11
Need for specific reasons

I don't need the latest version.I need the specific 7.02 version to browse a specific site in my uni computer lab and i don't want to install this outdated browser in lab comp so was thinking if somebody can provide me the portable version I can browse through my usb.If u can make a portable version and mail me it will be of great help. Thank you for your supersonic reply. Smile

Aluísio A. S. G.
Offline
Last seen: 7 years 2 months ago
DeveloperTranslator
Joined: 2010-11-09 17:43
Why?

Why do you need it to view the site? To test the layout/scripts or it doesn't work with other browsers/versions?

Previously known as kAlug.

John T. Haller
John T. Haller's picture
Online
Last seen: 1 min 31 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Suspsicious Site

As Netscape 7.02 has known security exploits, I'd be suspicious of any site that 'required' it. Said site could easily take over your whole PC just by you visiting it.

Sometimes, the impossible can become possible, if you're awesome!

bullkool
Offline
Last seen: 12 years 6 months ago
Joined: 2011-03-09 11:11
They are safe sites

The sites I'm talking about are safe sites I can guarantee that.Those sites are university restricted sites otherwise I could have given the links.

John T. Haller
John T. Haller's picture
Online
Last seen: 1 min 31 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Old Firefox

You could try a very old version of Firefox Portable:
https://sourceforge.net/projects/portablefirefox/files/Mozilla%20Firefox...

Sometimes, the impossible can become possible, if you're awesome!

bullkool
Offline
Last seen: 12 years 6 months ago
Joined: 2011-03-09 11:11
academic purpose

The sites I'm talking about were build by my super seniors during the netscape age(like dinosaur age).It is written in those sites that they can be best viewed by netscape 7.02.When i try to visit with any other browsers they show broken contents.The site contains some good notes prepared by my seniors.I need those notes for my academic purpose.I thought portable version of netscape 7.02 will make my life easier but no luck I guess.

consul
consul's picture
Offline
Last seen: 10 months 4 weeks ago
Joined: 2007-05-02 13:47
emulaters ...

There are some emulaters that web designers used, I saw them a couple of years ago. I forget what they were called. Sort of like the IE emulator as a firefox add-on, but they were separate programs that showed how a website would look like in a bunch of different mac/pc browsers.

Don't be an uberPr∅. They are stinky.

jkemp
Offline
Last seen: 12 years 2 months ago
Joined: 2007-11-26 16:50
Try using Firefox and Change the User Agent

Firefox should be able to view the content. Try changing the UAProfile with the extension User Agent Profile Switcher.

If you need to fool the web server logs then you need to change the UAProfile and HTTP headers. Again Firefox can do both with extensions.

Log in or register to post comments