You are here

[SOLVED] App. 20 secs delay in every connection with Firefox Portable 12 on Windows 7 64 bit

3 posts / 0 new
Last post
ertalpius
Offline
Last seen: 12 years 1 month ago
Joined: 2012-05-16 03:43
[SOLVED] App. 20 secs delay in every connection with Firefox Portable 12 on Windows 7 64 bit

Hello,

I don't have this problem on my Windows XP SP3 netbook. On my more powerful HP Pavilion 64 bit Windows 7 computer, Firefox portable version 12, which is located on the local NTFS hard drive (not on a USB drive), delays in the beginning of every connection at least 20 seconds. Then suddenly it loads the page normally. It looks like in the beginning of each connection attempt something prevents it from loading the page for a long time.

Running it as administrator or making all main and subfolders not read only did not solve this issue...

I run it without any extensions or modifications.

There is not any problem with Chrome on the same computer, so it is not a general connection issue.

Please help...

John T. Haller
John T. Haller's picture
Offline
Last seen: 7 hours 58 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
COnnection

Are you sure Chrome and Firefox have the exact same connection information and neither are going through a different proxy? Chrome will use IE's connection details (it doesn't have its own settings) while Firefox will not. Also, ensure that a software firewall isn't messing it up.

Sometimes, the impossible can become possible, if you're awesome!

ertalpius
Offline
Last seen: 12 years 1 month ago
Joined: 2012-05-16 03:43
Problem solved

After reading your message I've checked in Firefox menu Options-Advanced-Network-Settings. "Use system proxy settings" option was enabled. I checked "No Proxy" instead. Problem solved.

Thank you for your reply.

Log in or register to post comments