You are here

Thunder bird 1.5.0.9

14 posts / 0 new
Last post
compositor
Offline
Last seen: 17 years 3 months ago
Joined: 2006-11-29 06:49
Thunder bird 1.5.0.9

Are there any plans to make a portable version of the above mentioned program?

Bahamut
Bahamut's picture
Offline
Last seen: 12 years 5 months ago
Joined: 2006-04-07 08:44
I didn't know .0.9 was out

I didn't know .0.9 was out yet, but I haven't checked my email yet today, either. Blum

John will get around to it soon, but it's not a priority since the autoupdate feature works portably.

Vintage!

XenoPhage
Offline
Last seen: 17 years 5 months ago
Joined: 2006-12-20 15:47
Err...

Is there some special trick to the autoupdate? I wasn't able to get it to work with 1.5.0.8 either.

It tries to load the update, sits around for a LONG time, and then pops up an error about not being able to install it...

Any thoughts?

--
XenoPhage
http://blog.godshell.com

ctd
Offline
Last seen: 1 year 3 months ago
Joined: 2006-12-20 19:06
Same Problem Here

My auto-update does the same thing.
Can you refer to another forum post on making this work?

Simeon
Simeon's picture
Offline
Last seen: 9 years 7 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
same problem

Today I updated both FF and TB to 2.0.1 / 1.5.0.9.
On TB, it worked. The only thing: It didnt restart automatically. I had to do it myselt.
But on FF, the "small" update didnt work and it downloaded the full package (7MB). I had to manually restart it, too.
But if I remember correctly, the same problem occurred the last time too.

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

ctd
Offline
Last seen: 1 year 3 months ago
Joined: 2006-12-20 19:06
Log from failed update

I believe this is the log from the .0.9 update (still failing):
PREPARE PATCH AccessibleMarshal.dll
PREPARE PATCH chrome/comm.jar
PREPARE PATCH chrome/messenger.jar
PREPARE PATCH chrome/toolkit.jar
PREPARE PATCH components/jar50.dll
PREPARE PATCH components/jsd3250.dll
PREPARE ADD components/mail.xpt
PREPARE PATCH components/myspell.dll
PREPARE PATCH components/spellchk.dll
PREPARE PATCH components/xpinstal.dll
PREPARE PATCH defaults/pref/all-thunderbird.js
PREPARE PATCH extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}/install.rdf
PREPARE PATCH js3250.dll
PREPARE PATCH MapiProxy.dll
PREPARE PATCH mozMapi32.dll
PREPARE PATCH nsldap32v50.dll
PREPARE PATCH nsldappr32v50.dll
PREPARE PATCH nspr4.dll
PREPARE PATCH nss3.dll
PREPARE PATCH nssckbi.dll
PREPARE PATCH plc4.dll
PREPARE PATCH plds4.dll
PREPARE PATCH smime3.dll
PREPARE ADD softokn3.chk
PREPARE PATCH softokn3.dll
PREPARE PATCH ssl3.dll
PREPARE PATCH thunderbird.exe
failed: 7
calling QuitProgressUI

John T. Haller
John T. Haller's picture
Online
Last seen: 45 min 13 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Got space?

Got 40mb free on the device?

Sometimes, the impossible can become possible, if you're awesome!

ctd
Offline
Last seen: 1 year 3 months ago
Joined: 2006-12-20 19:06
That was it!

Yes, that was the problem! I freed up 40 MB and it completed with no problem. Thanks!

John T. Haller
John T. Haller's picture
Online
Last seen: 45 min 13 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
It's a bug

It's a bug in the Mozilla updater that affects Firefox, Thunderbird and Sunbird... both portable and local installs. The updater doesn't check for free space and just fails (and often corrupts your install) if there isn't enough. A tad annoying.

Sometimes, the impossible can become possible, if you're awesome!

fergus
Offline
Last seen: 4 years 2 months ago
Joined: 2006-12-17 14:24
... the autoupdate feature works portably

Yes, unlike some other unfortunate posters' experience, I have found today that both autoupdates TB -> 1.5.09 (from .08) and FF -> 2.0.0.1 (from .0) were offered, accepted, and after a lot of usb activity (minutes; not seconds but not hours either) were successfully incorporated.
I've also managed to find and install the British English dictionary add-on for TB v.1.5, spell-en-GB.xpi. Presumably intended for the non-portable version, this seems to have happened glitch-free.
Please can anybody point me to the Word Wrap add-on for TB v.1.5? I don't like the way the standard provision works (well: I don't actually think it does work, very well or consistently). I assume there is one.
Thank you.
Fergus

Tissatussa
Offline
Last seen: 17 years 4 months ago
Joined: 2007-01-09 03:32
automatic update ?

I suspect the automatic update feature of TB Portable (TBP) acts upon the updates of normal TB. I mean, in TBP I get a messages box saying 1.5.0.9 is ready for download, but only TB has this newest version ...

Bahamut
Bahamut's picture
Offline
Last seen: 12 years 5 months ago
Joined: 2006-04-07 08:44
You don't have TB open at

You don't have TB open at any time during this process, do you?

Vintage!

Tissatussa
Offline
Last seen: 17 years 4 months ago
Joined: 2007-01-09 03:32
RE: You don't have TB open ..

I do : many times I have TBP open at work, so I can read newest received emails and write emails when I want to. Then, sometimes suddenly a message box comes up, letting me know a new TBP version is ready for installing. But, as I said, I close this message box because I suspect an update of the regular TB is detected, not for TBP ...

Baschti
Offline
Last seen: 2 years 4 months ago
Joined: 2006-08-05 08:18
in a few simple words:

in a few simple words: thunderbird portable is a normal thunderbird with an launcher (thunderbirdportable.exe)

you can auto-update the programm or update it to 2.0beta1 without any problems... you only have to keep the launcher and the direcory structure... and it will be fine Smile

Apps on my Portable Device:
Miranda, Firefox, Sunbird, Thunderbird, 7-Zip, FileZilla, GIMP, OOo, Sodoku and VLC

German User, Sorry for my bad english, I do my really really best Smile

Topic locked