You are here

Updater closes abrubtly as progress window appears but reports success

4 posts / 0 new
Last post
marcon
Offline
Last seen: 11 years 1 week ago
Joined: 2009-10-28 10:25
Updater closes abrubtly as progress window appears but reports success

Hi,

after selecting "update" and the updater progress window briefly appears, my PortableApps updater closes itself abrubtly and reports the usual dialog that all apps have been updated. However, no such update has taken place and, when I run the updater again, it correctly shows the same updates available as before. The updates have not been applied, as the applications are not up to date, e.g. FirefoxPortable 18.

I have updated from PortableApps.com version 11 to 12b2 without change.

My computer is running Windows 7 64-bit with Windows Firewall and AVG Antivirus with PortableApps on the 2nd (data) Partition (D:) of my main harddrive, where I have also pointed my personal profile folder. I have recently reinstalled the operating system on my C drive and the problem might have appeared after that.

I have added portableapps.com updater as allowed to access the internet on the Windows Firewall configuration and have tried to disable my complete AVG suite. No success.

I have found somewhat similar bug reports searching around, but none of them seem to discribe exactly my problem.

I would greatly appreciate, if someone could provide me with a few more ideas what to try.

Thanks

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 16 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
You Didn't Select Anything, Turn Off Screen Reader Mode

You didn't select anything to update. Most likely you turned on the screen reader friendly option in the Advanced options tab. When on, you need to manually select options to update as they are not pre-selected. It uses the standard windows listbox which you must highlight the things you want to select. In regular mode (screen reader friendly off), you use checkboxes with your mouse to select things and they are pre-selected in updater mode.

Sometimes, the impossible can become possible, if you're awesome!

marcon
Offline
Last seen: 11 years 1 week ago
Joined: 2009-10-28 10:25
That explains a lot

Dear John,

Thank you very much. Of course this solved everything.

Quite understandably, I think, I feel slightly embarrassed about this. It's not like I haven't used your suite for the last couple of years not only without any problems, but with much delight. I just hit my head against the wall with this.

marcon

_édEr
_édEr's picture
Offline
Last seen: 11 years 2 months ago
Joined: 2013-02-04 05:28
Same problem, testing this solution

Hi,

I'm having the same problem. before write this, I turned off as John T. Haller and works.

But, last week I had the same problem solved by deleting "PortableAppsMenu.ini" file from "PortableApps.com/Data". Why?

Thanks

Log in or register to post comments