You are here

Apps opening from folder but not PA platform

4 posts / 0 new
Last post
camhpet
Offline
Last seen: 9 years 2 weeks ago
Joined: 2013-11-15 16:39
Apps opening from folder but not PA platform

Running W7 professional. I can run apps from the PortableApps.com folder on my USB thumbdrive but when I try to run them using the platform, the platform minimizes and the app does not appear. When I check E:\PortableApps\PortableApps.com\Data\PortableAppsMenu, the [TimesRun] counter updates but nothing ever opens. This is independent of which app I select.

Everything worked fine when I tried it on my officemate's XP laptop.

John T. Haller
John T. Haller's picture
Online
Last seen: 13 min 52 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
NTFS

Is your drive formatted as NTFS? If so, it could be a permissions issue. Right-click the drive in Explorer, select Properties, select the Security Tab and be sure Everyone is set up with Full Control.

Sometimes, the impossible can become possible, if you're awesome!

camhpet
Offline
Last seen: 9 years 2 weeks ago
Joined: 2013-11-15 16:39
Just my box

Apps open smoothly on every other PC I tried over the weekend. Checked out the permissions and that's not the issue. I'll have the It guys look at my box as this is not the only software issue I've discovered that is isolated to this machine.

John T. Haller
John T. Haller's picture
Online
Last seen: 13 min 52 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Antivirus or Firewall?

Try scanning the apps first then disabling the antivirus and running it to see if that's an issue (don't forget to re-enable). Also, is the drive showing up properly in Explorer with a drive letter and not just as a named drive/network share?

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments