You are here

default home page

10 posts / 0 new
Last post
jiminet
Offline
Last seen: 15 years 7 months ago
Joined: 2007-01-17 08:22
default home page

How to set Tools/options/open with my home page which is a home page different from "http://www.firefoxportable.com/FirefoxPortable.exe"
When i put the adress of my preferred home page, it still open with"http://www.firefoxportable.com/FirefoxPortable.exe"
Thanks

wsm23
Offline
Last seen: 12 years 4 months ago
Joined: 2006-01-09 22:05
No difference.

It should not be any different than regular FF.

The easiest way:

  • Navigate to the page you want FF to open with.
  • Go to Tools/options/main then set your homepage to "use current page(s)"

If that does not work then check www.mozillazine.org forums for further help.

8)
Life is about the journey not the destination!
Live today like it is your last!

Home is the place where, when you have to go there, They have to take you in. - Robert Frost

\(^.^)/

Life is about the journey not the destination!

The Kazoo Spartan

Ryan McCue
Ryan McCue's picture
Offline
Last seen: 14 years 8 months ago
Joined: 2006-01-06 21:27
Also

It's not http://www.firefoxportable.com/FirefoxPortable.exe it's https://portableapps.com/FirefoxPortable
----
Ryan McCue
Person 1: Oh my god. You will never believe what just happened.
Person 2: What?
Person 1: I can't remember, I've forgotten.

"If you're not part of the solution, you're part of the precipitate."

jiminet
Offline
Last seen: 15 years 7 months ago
Joined: 2007-01-17 08:22
starting page

i'm sorry but it is http://www.firefoxportable.com/FirefoxPortable.exe
(and it does'nt work because it's under construction)
It seems to me that there is a bolt for not opening with my preferred page (yahoo mail)
but with compulsory link to firefoxportable, even it's yahoo adress chosen in the window: opening window

John T. Haller
John T. Haller's picture
Offline
Last seen: 3 hours 14 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
You messed up your INI

Seems like you messed up your INI file. You have a file called FirefoxPortable.ini sitting next to FirefoxPortable.exe. For some odd reason, you have the LocalHomepage variable set to FirefoxPortable.exe. Please re-read the information on using an INI file to ensure you're setting it up correctly (see help.html - advanced options).

Sometimes, the impossible can become possible, if you're awesome!

static
Offline
Last seen: 1 year 6 months ago
Joined: 2006-11-24 16:10
I too have received this

I too have received this error... however it only occurred from a shortcut created with Smithtech's shortcut creator for U3. At the time I wanted to run Firefox 2 from the U3 menu, instead I opted to use packagefactory to create FFP2 into a U3 lauchable program. Also Smithtech shortcut created for thunderbird prevents a default email check at startup, not quite as annoying as the FFP issue since simply pressing send receive fixes that.

Will Static

Will Static

jiminet
Offline
Last seen: 15 years 7 months ago
Joined: 2007-01-17 08:22
i am running with Smithtech

i am running with Smithtech shortcut
i'll try another laucher if it is proven that is the cause

SmithTech
SmithTech's picture
Offline
Last seen: 2 years 2 months ago
Developer
Joined: 2006-11-24 18:06
The Shortcut Creator is most

The Shortcut Creator is most likely the cause.
There was a bug in the manifest file creation which duplicates the exe path as a parameter.
The shortcut actually think your trying to pass a webpage to firefox to open.
The bug has been fixed in the latest version.
I would suggest removing and recreating your shortcuts with the latest version.

SmithTech

"Because they stand on a wall and say, 'Nothing is going to hurt you tonight. Not on my watch.'" (A Few Good Men)
Coincidence is God's way of remaining anonymous.(Albert Einstein)

jritterbush
Offline
Last seen: 17 years 4 months ago
Joined: 2007-01-26 13:53
Default home page not working

Am getting redirected to this page whenever portable FF opens up:
https://portableapps.com/FirefoxPortable/FirefoxPortable.exe (which doesn't exist and delivers a 404 error)

I've looked in the following locations:
\PortableApps\FirefoxPortable\Other\FirefoxPortableSource\FirefoxPortable.ini
and
\PortableApps\FirefoxPortable\Data\settings\FirefoxPortableSettings.ini

The first has these settings:
FirefoxDirectory=App\firefox
ProfileDirectory=Data\profile
SettingsDirectory=Data\settings
PluginsDirectory=Data\plugins
FirefoxExecutable=firefox.exe
AdditionalParameters=
LocalHomepage=
DisableSplashScreen=false
AllowMultipleInstances=false
DisableIntelligentStart=true
SkipChromeFix=false
SkipCompregFix=false
RunLocally=false

The second makes no reference to LocalHomepage, so I don't see why/where my instance is being redirected. FWIW - I did use "U3 Shortcut Creator" to add this to my U3-USB drive.

John T. Haller
John T. Haller's picture
Offline
Last seen: 3 hours 14 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
It's in the FirefoxPortable directory

It's in the FirefoxPortable directory. Along side FirefoxPortable.exe. The one in the "Other" directory is just an example. FirefoxPortableSettings.ini is something totally different.

Did you try a base install on your drive without using U3 Shortcut Creator (which is not supported)?

Sometimes, the impossible can become possible, if you're awesome!

Topic locked