You are here

Google2SRT Portable 0.7.10 Dev Test 1

15 posts / 0 new
Last post
mwayne
Offline
Last seen: 1 hour 40 min ago
Developer
Joined: 2012-01-03 09:23
Google2SRT Portable 0.7.10 Dev Test 1

Application: Google2SRT
Category: Music & Video
Description:

What is Google2SRT?
Google2SRT is a tool that can download "not embedded" subtitles (Closed Captions - CC) from YouTube and former Google Video and convert them to a standard format (SubRip - SRT) supported by most video players. (Source: Homepage)

This application requires jPortable to run.

Download Google2SRT Portable 0.7.10 Dev Test 1 English [1.4MB download / 1.9MB installed]
(MD5: a2b0d58af27d2a45d1be6716186e1fea)

Project on GitHub / SourceForge

Release Notes:
0.7.10 Dev Test 1 (2020-12-19): Update base app
0.7.9 Dev Test 1 (2020-11-16): Update base app
0.7.8 Dev Test 1 (2020-02-09): Update base app
0.7.7 Dev Test 1 (2018-05-09): Update base app
0.7.6 Dev Test 1 (2018-01-15): Update base app
0.7.5 Dev Test 1 (2016-04-11): Initial release

Other Notes:
This is a continuation of darsabre76's Dev Test

mwayne
Offline
Last seen: 1 hour 40 min ago
Developer
Joined: 2012-01-03 09:23
Updated Google2SRT Portable to 0.7.6 DT1

Update base app

mwayne
Offline
Last seen: 1 hour 40 min ago
Developer
Joined: 2012-01-03 09:23
Updated Google2SRT Portable to 0.7.7 DT1

Update base app

mwayne
Offline
Last seen: 1 hour 40 min ago
Developer
Joined: 2012-01-03 09:23
Updated Google2SRT Portable to 0.7.8 DT1

Update base app

ANTICHRISTUS REX
ANTICHRISTUS REX's picture
Offline
Last seen: 13 hours 49 min ago
Translator
Joined: 2019-07-19 07:09
Version 0.7.9 available

Be Great or Be Quiet !

mwayne
Offline
Last seen: 1 hour 40 min ago
Developer
Joined: 2012-01-03 09:23
Updated Google2SRT Portable to 0.7.9 DT1

Update base app

ANTICHRISTUS REX
ANTICHRISTUS REX's picture
Offline
Last seen: 13 hours 49 min ago
Translator
Joined: 2019-07-19 07:09
Version 0.7.10 available

Be Great or Be Quiet !

mwayne
Offline
Last seen: 1 hour 40 min ago
Developer
Joined: 2012-01-03 09:23
Updated Google2SRT Portable to 0.7.10 DT1

Update base app

Anta
Offline
Last seen: 1 year 2 months ago
Joined: 2015-12-24 09:36
jPortable requirement.

Dear "mwayne",

Above, "This application requires jPortable to run." you wrote. JPortable is installed on my system (Win 8.1 x64 is up to date); however, your software does not understand this and the following warning appears when I try to run it:

"Google2SRT requires a Java Runtime Environment. Please install jPortable from http://portableapps.com/jportable and then try again."

Dear "mwayne", I'm not as retarded (sorry, clever) as you; What should I do to make sure your software understands that jPortable is installed in the system?

Thank you in advance for your answer.

ANTICHRISTUS REX
ANTICHRISTUS REX's picture
Offline
Last seen: 13 hours 49 min ago
Translator
Joined: 2019-07-19 07:09
Ant..

Hello Anta, greetings from Anti, the Antediluvian programmer (Dinosaurs' era).
Here are some (delayed) advices that may help you discover the problem:

• Before everything, try updating your JPortable, which may be corrupted.
• Make some tests within a new & fresh installation of the PA Platform (only JPortable and Google2SRT).
• Try using another computer (same OS).

Be Great or Be Quiet !

Anta
Offline
Last seen: 1 year 2 months ago
Joined: 2015-12-24 09:36
The Antediluvian programmer (Dinosaurs' era)

Hi "Anti", I think I am your big brother as a Triassic dinosaur and I am very happy to meet here as two dinosaurs. :)

Let's get to our topic:

I am currently using dozens of portable software created by PortableApps; but, I do not use the "PA Platform" (because it did not exist in the Triassic era).

Moreover, "mwayne" wrote above: "This application requires jPortable to run"; however, this warning is very insufficient and incomplete for ordinary users (they are 99.9% of all users); It should have written like this:

"This application requires PA Platform + jPortable to run."

Stay healthy, my kin,

ANTICHRISTUS REX
ANTICHRISTUS REX's picture
Offline
Last seen: 13 hours 49 min ago
Translator
Joined: 2019-07-19 07:09
No, I am Your Father!

Glad to meet you, Big Brother! But you must be mistaking me for a distant cousin. We’re both Kings, but I’m not a Tyrant.

On-topic:
Now, everything looks clear !

It should have been written like this:
"This application requires PA Platform + jPortable to run."

I prefer this ↓↓

This application requires the Java Runtime Environment to run.
Jportable¹ is required, if you’re willing to use it within the PA Platform While JRE is not installed on the concerned computer.

¹Description

In other words: JPortable is a kind of non-installable JRE to be used via the PA Platform. To solve your problem, you only need to install the Java® runtime environment on your computer!

Royal Regards.

Be Great or Be Quiet !

Anta
Offline
Last seen: 1 year 2 months ago
Joined: 2015-12-24 09:36
Daddy

Dear "Anti (daddy)",

When I read that you wrote "I am Your Father" in last message, I was suspicious of my mother at that moment and I wanted to ask her about it; but I gave up immediately; because she is 95 years old, has had Alzheimer's for years and no longer remembers anything.

If my late father was alive now, he would be 101 years old. So you are about 100 years old, too. At this age, I congratulate you and wish you long life for still producing programs and surfing the Internet.

From now on, anybody who call me "75's dinosaur", I will direct them to this page...

(By the way, I will immediately take legal action for the paternity test because I want to take advantage of your legacy as your son)

Stay healthy daddy Smile

ANTICHRISTUS REX
ANTICHRISTUS REX's picture
Offline
Last seen: 13 hours 49 min ago
Translator
Joined: 2019-07-19 07:09
Thanks

Thanks. But we should stay on-topic. If you wanna discuss, please use my contact's link from my profile page.

On-topic: I guess your problem is solved!

Be Great or Be Quiet !

Anta
Offline
Last seen: 1 year 2 months ago
Joined: 2015-12-24 09:36
"Stay on topic"

Dear "Anti",

* You said "we should stay on-topic"; however, you are the first to go beyond the topic, saying "I am a programmer from the Dinosaurs era"; Moreover, there was no need for this at all.

* I did not come here to chatter. I wrote a message addressed to @mwayne; instead you answered. Thinking that it would be disrespectful to you if I did not reply, I replied to you this time;

* Unfortunately, you are now an anecdotage who can no longer assess the situation;

* I recommend the following:

- Do not respond to someone who is not calling out to you!

- Spend your free time not wandering around, but interested in the programs you say you have created!

- Don't let anyone know that you are a Dinosaur, unless it is absolutely necessary!

* There is no important issue to exchange information. Now, nobody uses Flash Player, JRE etc; Therefore, Google2SRT is software that is doomed to death; considered abandoned already.

Stay healthy,

Note 1) As someone much older than you, I am sorry to see that you cannot keep up with old age; I would like to help you because of the friendship formed in the short correspondence here; for example, if you have problems with your computer (especially security issues) you can write to me using my "contact's link"; I can connect remotely and possibly solve it; keep this secret between us: I was a "HijackThis" reports analyst very long ago (in the Triassic era);

2) If you are interested in Google2SRT to download subtitles from YouTube like me and you do not want to install JRE on the computer, you can use the site "downsub.com" online.

Log in or register to post comments