You are here

trying to create in base and it gives me an error

2 posts / 0 new
Last post
Wayne G
Offline
Last seen: 14 years 9 months ago
Joined: 2007-02-26 15:36
trying to create in base and it gives me an error

I have just loaded office portable and when I try to create use base it gives me the error "JRE required". It tells me to download the jre and then restart office. My question is where do I get this file, I have looked on the Sun site and don't see which file I need. Any help would be great.
Wayne

Simeon
Simeon's picture
Offline
Last seen: 7 years 1 month ago
DeveloperTranslator
Joined: 2006-09-25 15:15
You need java

to be installed locally or wait for the next release of OpenOffice. There you will have the possibility to have a portable Java folder on your drive...

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

Log in or register to post comments