You are here

Zettlr - win10 or newer

2 posts / 0 new
Last post
AbsolutelyRandom
Offline
Last seen: 2 months 1 week ago
Joined: 2019-03-22 09:18
Zettlr - win10 or newer

It would be worth updating the System Requirements line at the app page (https://portableapps.com/apps/office/zettlr-portable) as the application requires Windows 10 (or newer). It doesn't work with Windows 7.

John T. Haller
John T. Haller's picture
Offline
Last seen: 8 hours 17 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Updated

Updated, thanks for the heads up.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments