You are here

No Offline Mails (TB 1.5)

7 posts / 0 new
Last post
Anonymous (not verified)
No Offline Mails (TB 1.5)

Hello *,

I'm testing the TB 1.5 Release. It works fine. But if I go offline TB downloads all my new message. Thats OK.

Now I went to another Computer an my usb stick gets another drive letter. I start TB and all offline messages are gone. When I go to the first Computer, the same. All messages are gone. What can I do?

Bashir
Bashir's picture
Offline
Last seen: 9 years 1 month ago
Joined: 2006-02-26 22:50
reply

This bug not appeared to me ,although i tested the package well.
my suggest go to the Data folder get the size of it and try to change the pc ,then get size of Data folder too ,if the size is the same that mean there are something wrong in ur USB stick otherwise there is somthing wrong ,just tell us what happen in this test

kaldmalt (not verified)
Hellao Bashir, the size is

Hellao Bashir,

the size is just the same. I forgot to told you, that I use TB with an IMAP Account.

If I use it on the same PC there's no problem. I can switch TB to offline work and it syncronize the mails. Now I disconnect the USB stick and connect it again. It works. All offline Mails are there. Only on a another PC, they're gone.

Kind regard
Malte

Bashir
Bashir's picture
Offline
Last seen: 9 years 1 month ago
Joined: 2006-02-26 22:50
Strange matter

Really i couldn't find any bug like this in my edition so u can wait some time for Jhon's answer ... till that time try to make some tests on ur copy or u can download another copy (older or newer than u've) ... i'll not stop to find this bug ...... Peace upon u .

Bashir
Bashir's picture
Offline
Last seen: 9 years 1 month ago
Joined: 2006-02-26 22:50
Got it !
Bashir
Bashir's picture
Offline
Last seen: 9 years 1 month ago
Joined: 2006-02-26 22:50
I got it !

I found the bug ... in easy way
this bug appear when close M$ Windows with illegal way ,if check disk not complete this problem appear

u can fix it by making a chick disk for ur disk

kaldmalt (not verified)
???

Sorry Bashir,

I don't understand you. When I remove the memory stick, I use the hardware remove button from windows. After windows says, that I can remove the hardware, I remove it.

I've tested it with making a check disk. (if you mean a check disk). Nothing happens.

Kind regard
Malte

Topic locked