You are here

Portable Apps Suite/Menu does not work

6 posts / 0 new
Last post
erniebanks
Offline
Last seen: 15 years 4 months ago
Joined: 2007-07-31 19:31
Portable Apps Suite/Menu does not work

I have a brand new PNY 8g flash drive and can't get PA suite to work at all. I have installed, uninstalled, reinstalled, reformatted, tried on 3 computers, etc. and PAM will not launch. My only luck was with the base edition. PAM will launch (most of the time) but KeyPass is the only app that will launch and work. No other apps (ClamWin, Firefox, OpenOffice, Sunbird, Sumatra, even Sudoku) that I install will launch with the base edition (windows error/send report).
I have tried with XP and the tablet pc edition of XP. I have also tried with 1024/768 resolution on 2 computers (desktop & tablet/laptop). I have tried every combination of the tablet pc monitor with & without an external monitor set at different resolutions, as clone and external monitor. My troubleshooting and process of elimination leads to the drive itself. The PNY drive functions normally, in every other way. Is there a problem with PAM and large drives? What else could it be?

John T. Haller
John T. Haller's picture
Offline
Last seen: 7 hours 6 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Hmm

The apps don't care where they're run from. They work from USB flash drives, iPods, network shares and local drives.

Try just an app that's not working... like Sudoku since it's small. Install it to your local PC... maybe right to your desktop. Run it, ensure it works right. Then copy it to your new drive and run it there.

Sometimes, the impossible can become possible, if you're awesome!

erniebanks
Offline
Last seen: 15 years 4 months ago
Joined: 2007-07-31 19:31
good news/bad news

The good news is that I was able to successfully launch the suite from my local hard drive on 2 of the computers I tested with the flash drive. All apps worked. However the bad news is I copied everything from the Portable Apps folder off my local drive to the PNY 8mb USB flash drive and it didn't work on either of the 2 computers. I was able to launch PAM by clicking on its executable file (the Start Portable Apps executable would not launch) but Sudoku was the only app that would launch. I also tried individually launching the executable files but again, only PAM & Sudoku would launch. On another note, I was able to copy everything to a portable/external hard drive and everything worked perfectly.
Could it be that the PNY data transfer rate is too slow? Could it be that the 8mb drive is too large? I'm stabbing at the dark...
Thank you!

pkeffect
Offline
Last seen: 6 years 8 months ago
Joined: 2006-08-17 09:26
Too large ?

I know a few people that have these.. 16GB Thumb Drives and I have setup the PA Suite on them with no problems.

I'm wondering if you meant 8GB instead of 8MB? Wink
----------------------
pkeffect.com

"We exist in a multidimensional polymorphic hyerspacial internode of neurotranslinguistic manifestations subjugated by hyperbolic quantum entanglement."

John T. Haller
John T. Haller's picture
Offline
Last seen: 7 hours 6 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Drive

It's something with the drive. I run mine on a portable hard drive that's a lot bigger than 8GB.

Sometimes, the impossible can become possible, if you're awesome!

erniebanks
Offline
Last seen: 15 years 4 months ago
Joined: 2007-07-31 19:31
Addendum

Yes, I meant 8 gigabyte flash drive. And the portable hard drive I tried, and was successful with, is 60 gigs.
Now that I think of it, I don't think size matters (ha ha). However I have noticed that the data transfer rate is very slow. Has anyone had issues with slow flash drives?

Log in or register to post comments