You are here

firefox 3.0 beta and 3.0 beta

6 posts / 0 new
Last post
NightFlash
NightFlash's picture
Offline
Last seen: 15 years 11 months ago
Joined: 2008-03-07 21:12
firefox 3.0 beta and 3.0 beta

personally the firefox beta 3.0 and 3.3 i believe are terrible. none of my roboform portable worked, nothing, it didnt even work on my sister's windows ME laptop.... i think we should make a portable safari.... that does everything i need. if possible, please help make one!

NightFlash
NightFlash's picture
Offline
Last seen: 15 years 11 months ago
Joined: 2008-03-07 21:12
Firefox to Safari

i think we should make a safari portableintead of firefox

Yours Truly,
NightFlash

powerjuce
powerjuce's picture
Offline
Last seen: 13 years 4 months ago
Developer
Joined: 2007-09-20 21:34
welcome to portableapps.com

here at portableapps.com we are currently making portable forms of only open source software, since safari does not fall under that category we cannot do so. Also all the apps here are meant to run on windows not on a mac therefore that is another reason.
here are some links

https://portableapps.com/development

https://portableapps.com/forums/guidelines

Finally please post if you have a request or a comment, but do not "bump" that is reply to your own post to move it up in the forum.

Please search before posting. ~Thanks

joshualamgroup
Offline
Last seen: 16 years 1 week ago
Joined: 2007-12-05 08:23
Extensions

And also, your extensions like RoboForm do not work as the extension will tell you the max and min version of your Firefox (for it to work) on the download page. If you were smart enough, you would have modified the install.rdf (in the .xpi) max version number to 3.0b3 or whatever. There may be a few minor bugs, but that's life.

Joshua L

Tim Clark
Tim Clark's picture
Offline
Last seen: 13 years 2 months ago
Joined: 2006-06-18 13:55
I think...

You really meant to say,
"If you're experienced enough, you can modify the install.rdf (in the .xpi)..."
Right?

He's a first timer and 12, let's be nice Smile

Tim

Things have got to get better, they can't get worse, or can they?

Mr Magical
Mr Magical's picture
Offline
Last seen: 14 years 6 months ago
Joined: 2008-02-15 19:18
Tried this?

I've added a boolean value in about:config called extensions.checkCompatibility and set it to false. This turns off the compatibility check. I'm not sure if it's what you want.

Signature automatically removed for containing links

Log in or register to post comments