You are here

Error running PortableApps.com Platform

9 posts / 0 new
Last post
Zach Thibeau
Zach Thibeau's picture
Offline
Last seen: 2 days 21 min ago
Developer
Joined: 2006-05-26 12:08
Error running PortableApps.com Platform

Ok John it seems Windows XP SP3 is messing with the platform,

Exception EReadError in module PortableAppsMenu.exe at 00019c63
error reading trayiconMenu.visible: Cannot create shell notification icon

this is for your build and also the unofficial build by xrxca and Smithtech.

My system specs are:
Manufacturer: TOSHIBA
Processor: Intel(R) Celeron(R) CPU 550 @ 2.00GHz
Memory: 1014MB RAM
Hard Drive: 60 GB
Video Card: Mobile Intel(R) 965 Express Chipset Family
Monitor: Default Monitor
Sound Card: Realtek HD Audio output
Speakers/Headphones:
Keyboard: USB Root Hub
Mouse: USB Root Hub
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)

if you need anything more just say the word

Simeon
Simeon's picture
Offline
Last seen: 7 years 11 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
Are you sure?

I have XPSP3 and it does work.
Did it stop working right after you upgraded it?

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

Zach Thibeau
Zach Thibeau's picture
Offline
Last seen: 2 days 21 min ago
Developer
Joined: 2006-05-26 12:08
Yup

To make it short, Yup

your friendly neighbourhood moderator Zach Thibeau

hunted hawk
Offline
Last seen: 13 years 3 months ago
Joined: 2006-08-08 00:16
this could be MCE

this problem could be just restricted to XP MCE try it on another xp pc if possible i have xp pro and it works fine

Zach Thibeau
Zach Thibeau's picture
Offline
Last seen: 2 days 21 min ago
Developer
Joined: 2006-05-26 12:08
well XP MCE is Professional

well XP MCE is Professional just with addons.

your friendly neighbourhood moderator Zach Thibeau

John T. Haller
John T. Haller's picture
Offline
Last seen: 8 hours 12 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Nope

Windows XP SP3 works just fine. I use it daily. And so do hundreds of thousands of others. So, it's something wrong with your specific PC. And if it can't create the shell icon, I'd be willing to wager that you don't have a tray and are probably using an alternate Windows shell.

Sometimes, the impossible can become possible, if you're awesome!

Zach Thibeau
Zach Thibeau's picture
Offline
Last seen: 2 days 21 min ago
Developer
Joined: 2006-05-26 12:08
sorry for the delayed

sorry for the delayed response John, I do have the tray and I am not using an alternate windows shell, here is a screen shot of my desktop.

>>Preview

your friendly neighbourhood moderator Zach Thibeau

John T. Haller
John T. Haller's picture
Offline
Last seen: 8 hours 12 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Reboot, Close

Reboot and close down everything optional (including all the cruft in the tray) and try again. Something is preventing it. Maybe a software firewall or something?

Sometimes, the impossible can become possible, if you're awesome!

Zach Thibeau
Zach Thibeau's picture
Offline
Last seen: 2 days 21 min ago
Developer
Joined: 2006-05-26 12:08
Well I uninstalled a program

Well I uninstalled a program called wefi and it started working again problem solved

your friendly neighbourhood moderator Zach Thibeau

Log in or register to post comments