You are here

Can't Run Anything

5 posts / 0 new
Last post
Hollis McCray
Offline
Last seen: 12 years 1 month ago
Joined: 2008-08-16 07:30
Can't Run Anything

Yesterday my U3 drive decided to 'update' itself and ate itself and all my data on my 2gb SanDisk Cruzer Micro. So got mad and decided to install PortableApps platform. Except I can't get either the framework or any of the apps to run. I've downloaded and installed it twice with the same results. The install is the full suite including OpenOffice. Can anyone advise?

Simeon
Simeon's picture
Offline
Last seen: 7 years 11 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
I can try...

I dont know what happened to your drive as I never had that problem but it sounds really strange. So I have some questions for you which might help us and you Smile

  1. Normally, U3 shouldnt "eat your drive", I guess you mean it deleted all your personal content. That might show that your drive is corrupted so I suggest checking your drive for filesystem errors.
  2. Did you remove the U3 platform of your drive or did you install the PortableApps.com Menu aside from U3?
  3. Do you get any error messages at all?

I hope that helps and welcome to PortableApps.com Smile

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

Mix Master Trixz
Offline
Last seen: 13 years 3 months ago
Joined: 2008-07-22 13:52
Hollis McGray

"Yesterday my U3 drive decided to 'update' itself and ate itself and all my data on my 2gb SanDisk Cruzer Micro. So got mad and decided to install PortableApps platform. Except I can't get either the framework or any of the apps to run. I've downloaded and installed it twice with the same results. The install is the full suite including OpenOffice. Can anyone advise?"-(Quoted from Hollis McGray)
-2 things might have happened...
1. You probably have 2 OS maybe? One with internet and one without internet? then you had just had the U3 drive in the one without internet then you took it out and put it inside the OS with internet and it updated itself...(it tries to do this to me everyday) OR
2.You accidentaly pressed update when you took out your U3 drive without save ejecting it some time before then putting it back in...(i do this all the time)

"Are you threatening a government official!?"
because
"WE! print the money"
"WE! tell you how to spend it"
and
"We BREED! the super soilders"
...
"Um...Forget that last part about the super soilders"
...

Hollis McCray
Offline
Last seen: 12 years 1 month ago
Joined: 2008-08-16 07:30
Ack! My apologies for being

Ack! My apologies for being non-specific.

An update popped up for my U3 drive. Something went wrong with the updater and it deleted itself and all my data off the drive. So I tried installing PortableApps afterwards as a replacement.

When I insert the drive, I get the following Windows error message: "PortableApps.com Platform has encountered a problem and needs to close. We are sorry for the inconvenience."

When I try running OpenOffice Writer directly, the program won't even start.

*sigh* I'm wondering if my drive is just plain toast. Sad If it is, I plan on installing PortableApps on the replacement.

John T. Haller
John T. Haller's picture
Online
Last seen: 9 min 49 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Ah

That makes a bit more sense. The U3 updater has had many reported issues like this (losing data, etc). I'd suggest reinstalling U3 on your drive then uninstalling it again. After uninstalling, run a format on it and then check it for errors just to be sure. At that point, try an install of the PortableApps.com Platform again and see how it works. And always be sure to safely eject, of course. If it later has errors, you may either have a bad drive or being using a PC with a bad USB port.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments