You are here

Unofficial Pidgin Portable 2.3

7 posts / 0 new
Last post
engineman
Offline
Last seen: 16 years 2 months ago
Joined: 2007-10-09 15:53
Unofficial Pidgin Portable 2.3

Hi, I have updated my unofficial package of Pidgin Portable to version 2.3. Please see my blog post here:

http://iamtheengineman.blogspot.com/2007/11/pidgin-portable-updated-to-v...

You can also download the file from here:

http://www.mediafire.com/?8mmnmtxs9jc

Please note the following warning from John (one of the great developers here at PortableApps.com)

As stated previously, the installer and launcher are both changing
dramatically in the next release. If you install an unofficial package
of Pidgin Portable over your current one and later try to upgrade to
the next official release, it may very well result in a non-working
install of Pidgin Portable. If this occurs, you'll be completely on
your own.
DaveyNL
Offline
Last seen: 14 years 12 months ago
Joined: 2006-11-21 09:28
Thanks

Thanks for providing this version. Now the MSN http connection method works fine thru my company firewall. With version 2.1 basically didn't work with MSN http for me.

I can deal with any incompatibility issues.

Regards,

David

engineman
Offline
Last seen: 16 years 2 months ago
Joined: 2007-10-09 15:53
I have updated the

I have updated the unofficial version to version 2.3.1. Please download the file from my blog. You can also use the following direct link:

http://www.mediafire.com/?7g1p29yfyjx

jukeboxlord
Offline
Last seen: 15 years 9 months ago
Joined: 2006-12-26 11:13
Truly portable, right?

This is truly portable right? Is it the launcher that handles the portability or is the binary modified?

Just want to make sure... thanks

~Jukeboxlord

axor1337
axor1337's picture
Offline
Last seen: 16 years 1 day ago
Joined: 2008-02-26 22:11
Your a lifesaver (cherry flavor)

finally I have I can use myspace im in my geek.menu. THANKS DUDE

Ubuntu for the sake of Humanity.
I only use portable apps when I am forced to use a WinDoze Machine.
My Menu is Geek.Menu

astrotrain
Offline
Last seen: 16 years 1 day ago
Joined: 2008-02-27 09:27
Thank you... I wonder why

Thank you...

I wonder why PA has not posted your version, 2.3.1 is required now
to allow 100% working with all major IM's.

Yes, this is truly portable version, no strings attached to the host system.

-Astrotrain

Gizmokid2005
Gizmokid2005's picture
Offline
Last seen: 2 months 3 weeks ago
Developer
Joined: 2007-01-17 19:24
2.4 is now out portably. It

2.4 is now out portably. It would be wise to upgrade to the latest PA Approved version.

Log in or register to post comments