You are here

Compatibility problems with Windows Vista

5 posts / 0 new
Last post
fabio_ap541
Offline
Last seen: 16 years 4 months ago
Joined: 2007-12-05 20:00
Compatibility problems with Windows Vista

I am having problems to make Thunderbird work with Windows Vista on my Memorex TravelDrive, U3 platform.

Does anyone have this same problem? Could this be a compatibility issue for Thunderbird itself or for the U3 platform (I am not having problems with any other application)

Thanks for any help, assistance or suggestion

Tim Clark
Tim Clark's picture
Offline
Last seen: 13 years 1 week ago
Joined: 2006-06-18 13:55
Version?

What version of Thunderbird are you using?
The PAs U3 version or the PA's non-U3 version.
[Yes, you can run the non-U3 version on a U3 drive so it's not a silly question Wink ]

or is it a NON-PAs version

What is the version number. 1.5.x or 2.0.0.x ?

Tim

Things have got to get better, they can't get worse, or can they?

fabio_ap541
Offline
Last seen: 16 years 4 months ago
Joined: 2007-12-05 20:00
Thunderbird Version

Hi Tim

I am currently using the U3 version, 1.5.x
How is it that I can install the non-U3 version on my drive???

I want to try it out to find out if it is a release/version problem

Could you please help me out???

Thanks!!!

Tim Clark
Tim Clark's picture
Offline
Last seen: 13 years 1 week ago
Joined: 2006-06-18 13:55
Download it from

Download it from here:
https://portableapps.com/apps/internet/thunderbird_portable

Be sure to follow the instructions.

Install it on the writeable part of your drive.
It will not appear in the U3 Lauchpad/Menu.
You will need to navigate to folder you install it in and run it.*

The important thing to do after that is copy your profile over from the U3 1.5 version to the to the profile of the new version.

The rub is to find your U3 Thunderbird profile. It is hidden, literally [it is not shown by windows by default] and figuratively [the folder will have a really archaic name]. As I no longer use the U3 version I don't remember the name of the folder, I'm sure John Haller, the creator could tell you that.

Also, I don't recall what changes took place between 1.5.x and 2.0.0.x so a simple copy and paste might not be enough, Again, John would know best.

When I switched I just deleted the U3version and started from scratch.

Tim

* There is a hack to get it on the Launchpad and I'm sure the creator to the hack will let you know.

Things have got to get better, they can't get worse, or can they?

John Bentley
John Bentley's picture
Offline
Last seen: 14 years 8 months ago
Developer
Joined: 2006-01-24 13:26
It's a U3 problem. I'm using

It's a U3 problem. I'm using TB 2 on Vista with no problem.

cowsay Moo
cowthink 'Dude, why are you staring at me.'

Log in or register to post comments