You are here

Is this a bug?

7 posts / 0 new
Last post
jps
Offline
Last seen: 14 years 11 months ago
Joined: 2007-06-09 13:23
Is this a bug?

Please have a look at his screenshots. The files inside my ThunderbirdPortable directory are a bit messed up.

This is the main folder ThunderbirdPortable\:
http://img115.imageshack.us/img115/3532/65924806do7.jpg

And this is ThunderbirdPortable\Data\Profile\:
http://img116.imageshack.us/img116/9462/18775675vl0.jpg

You see, there are some files within the main folder which there really should not.

Maybe I done something I shouldn`t do with portable Thunderbird? I am using quick locale changer so I can change the language of English Thunderbird Portable (2.0.0.9) to German an back. Also the german dictionary is installed.

If I delete the wrong files inside the main folder or move them to the profile folder them will be created again after Thunderbird portable is shut down.

arqbrulo
arqbrulo's picture
Offline
Last seen: 4 years 1 week ago
Joined: 2006-08-10 16:38
INI

I see from the first image that you have the ThunderbirdPortable.ini file in there. Maybe you've changed the "ProfileDirectory" or some other path to something else. I would say check that first.

"In three words I can sum up everything I've learned about life: it goes on." -- Robert Frost
"In three words I can sum up everything I've learned about life: baby ain't mine." -- Adam Holguin

jps
Offline
Last seen: 14 years 11 months ago
Joined: 2007-06-09 13:23
Yes, but the only thing I

Yes, but the only thing I changed is DisableSplashScreen=true. The rest is default.

Simeon
Simeon's picture
Offline
Last seen: 9 years 4 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
are you sure?

cold you post it?
Cause that seems like the only reason to me.

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

jps
Offline
Last seen: 14 years 11 months ago
Joined: 2007-06-09 13:23
Yes, sure I can post it. I

Yes, sure I can post it. Smile

I could also run any other diagnose tools. For the launcher, is there something like debug mode to see what`s going on in detail?

[ThunderbirdPortable]
ThunderbirdDirectory=App\thunderbird
ThunderbirdExecutable=thunderbird.exe
AdditionalParameters=
GPGPathDirectory=App\gpg
ProfileDirectory=Data\profile
PluginsDirectory=Data\plugins
RegistryDirectory=Data\registry
SettingsDirectory=Data\settings
GPGHomeDirectory=Data\gpg
DisableSplashScreen=true
AllowMultipleInstances=false
DisableIntelligentStart=false
SkipChromeFix=false
SkipCompregFix=false
RunLocally=false

# The above options are explained in the included readme.txt
# This INI file is an example only and is not used unless it is placed as described in the included readme.txt

Ryan McCue
Ryan McCue's picture
Offline
Last seen: 14 years 4 months ago
Joined: 2006-01-06 21:27
Well,

If anything can't be accessed, such as the Thunderbird EXE, it will reset everything to default. Make sure everything exists Wink

"If you're not part of the solution, you're part of the precipitate."

jps
Offline
Last seen: 14 years 11 months ago
Joined: 2007-06-09 13:23
I also installed TBP over

I also installed TBP over the old one but with no change at all.

And I did copy my profile to a fresh TBP, also without result.

Strange, I think I need to create a new profile. Some how I have messed up the old profile. Maybe it was the enigmail addon or no idea.

Log in or register to post comments