You are here

Themes not working

5 posts / 0 new
Last post
Anonymous (not verified)
Themes not working

I have a problem getting my themes to work for my pFF.
Every time I download one from addons.mozilla.com, it will show up in the themes window with a message to restart Firefox to use.
However, when I DO restart Firefox, the theme dissapears from the list.
I checked the profile folder in my flash disk, and it is there, but it seems that Firefox can't read it.
Any help?
BTW, this is on a Sandisk cruzer micro with 512MB on Windows XP, no extensions yet.

agaitaruna
Offline
Last seen: 12 years 11 months ago
Joined: 2006-04-12 11:10
Can,t download themes on MFF

I try to download any themes for MFF, but always show download error, how can i do this?? (i use MFF 1.5.0.2)
----
Regards,

fajri
http://fajri.bestari.org

Regards,
fajri

John T. Haller
John T. Haller's picture
Offline
Last seen: 10 hours 54 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Known issue

See "Themes and Extensions":
https://portableapps.com/support/portable_firefox#known_issues

Reminder to all... please search before posting as your issue has most likely been addressed before.

Sometimes, the impossible can become possible, if you're awesome!

agaitaruna
Offline
Last seen: 12 years 11 months ago
Joined: 2006-04-12 11:10
Thx..

I am sorry about it. Thx for your attantion and support..
----
Regards,

fajri
http://fajri.bestari.org

Regards,
fajri

costnowt
Offline
Last seen: 5 years 5 months ago
Joined: 2007-02-10 06:44
Themes still not working on pFF

Hi! Like 'FirefoxUser' who started the thread I too am having problems getting my themes to work for my pFF.

Like him I download one from addons.mozilla.com, it will show up in 'All-in-One Sidebar' with a message to restart Firefox to complete installation. I then click 'Use Theme', again I am invited to restart, which I do and I'm still left with the default theme.

I've performed the 'cache' fix suggested in the known issues to no avail. I'm not quite sure how to perform FILE and then OPEN on XPIs?

I checked the profile folder on my flash disk, not quit sure what I'm looking for but non of the installed themes appear to be there?

I don't have any problems getting Extensions to run.

I am running FF 2.0.0.3

Hope you don't thin I am being lazy with this, as I have spent some time searching round the forums. Any help greatly appreciated as this is driving me nuts?

Thx
Paul

Topic locked