You are here

firefox.ini - Can't deactivate splas screen!

6 posts / 0 new
Last post
Bulldash
Offline
Last seen: 16 years 9 months ago
Joined: 2005-12-09 12:34
firefox.ini - Can't deactivate splas screen!

Hi,

i am testint FF 1.5 loader since your RC 3 Release. I use pFF on my local harddrive in a true crypt container for security reason. I don't need the splash screen and i try to disable it via *.INI file:
...
DisableSplashScreen=true
...

But PortableFirefox Loader is ignoring these settings. Is see splash screen every time. I noticed that splash screen must be included in *.exe. I deleted *.jpg but the screen is still there!

greetz Bulldash

Hochler (not verified)
Yea, me too. It can get

Yea, me too. It can get annoying...

Bulldash
Offline
Last seen: 16 years 9 months ago
Joined: 2005-12-09 12:34
Thx! Everything works fine

Thx! Everything works fine now. I haven't read the readme file carefully. I only looked at directory structure and saw, that i don't have to make a change. So i stopped readig at this point and go on with "PORTABLEFIREFOX.INI CONFIGURATION".

Unfortunaly i haven't read the last sentences at the end auf "file structure" block.

Sorry!

John T. Haller
John T. Haller's picture
Offline
Last seen: 3 hours 30 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Move the INI

The ini file must be in the same directory as PortableFirefox.exe. The one inlcuded in the PortableFirefoxCode directory is just an example. Read the readme.txt in PortableFirefoxCode to get the full rundown on where to place things.

Sometimes, the impossible can become possible, if you're awesome!

bmnn (not verified)
No success yet

I do have the PortableFirefox.ini file in the same folder as PortableFirefox.exe (both are in \PortableFirefox), but the splashscreen is still being displayed.

Here's the total contents of my PortableFirefox.ini file:

[PortableFirefox]
DisableSplashScreen=true

It looks fine to me. What could be the problem?

John T. Haller
John T. Haller's picture
Offline
Last seen: 3 hours 30 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
You need the other parameters

If you use the INI, you MUST have all the parameters present.

Sometimes, the impossible can become possible, if you're awesome!

Topic locked