You are here

if app needs .NET 2.0 is it portable?

2 posts / 0 new
Last post
Travis Carrico
Offline
Last seen: 14 years 2 months ago
Developer
Joined: 2006-10-22 00:30
if app needs .NET 2.0 is it portable?

my question is can an app be portable if it requires .NET 2.0. I found a little program i wanted to paf but it needs .NET 2.0 and most computers have .NET 2.0 or newer. So that dependency might not be any different from our apps having the dependency of needing to run on Windows. tell me what you think

Patrick Patience
Offline
Last seen: 3 years 1 month ago
DeveloperModerator
Joined: 2007-02-20 19:26
Read This?

I don't know if you have, but read this. Really that shows most computers won't have your .NET version. I really wish that wasn't a problem, as I heart Paint.NET to death.

Log in or register to post comments