You are here

Portable Open Office Base doesn't appear in pApps start menu

5 posts / 0 new
Last post
ledoctom
Offline
Last seen: 12 years 10 months ago
Joined: 2008-04-21 04:46
Portable Open Office Base doesn't appear in pApps start menu

Good Morning,

Everything in the title : since 2.4 version the base icon is not in the portable apps start menu, but its present in the application folder as well as the other. It's not a big issue since i can access it anyway, but it's an anomaly so i wonder why....

Thanks for your help,

Have a nice day

wk
wk's picture
Offline
Last seen: 2 weeks 6 days ago
Joined: 2007-09-05 12:31
Hi there,

that isn´t a bug. It´s a modification since 2.3, because every starter (for writer etc) refers to the basic starter, it´s concealed from PAM. So, You´ll have to start with writer or your favourite open office part which isn´t hidden. Ok, I for my part have put all other starters except writer and the basic openoffice launcher into a folder, so they´re hidden, too.
Alternative, if You use the R 31 mod, "Your" desired launcher isn´t concealed..

"Lorem ipsum dolor sit amet, consectetur adipisici elit, sed eiusmod tempor incidunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis .." Friday Next -
"May The Schwartz be with You!" Yogurt the Yoda

ledoctom
Offline
Last seen: 12 years 10 months ago
Joined: 2008-04-21 04:46
Thanks

Hi,

Ok that's perfect for me. It's normal, it's not a bug. I don't need it, i just wanted to be sure that i had no problem.

Thanks very much

Have a nice day

Itzalive
Offline
Last seen: 12 years 1 week ago
Joined: 2008-04-22 15:14
R31 mod not adding Base to menu

Hi,
Not sure if this is the right forum to post in but I have R31 and I am trying to use OpenOffice Base it still wont add the portable loader to menu. Even if I try to add it as an external app it errors. "List index out of bounds (-1)" and then the menu hangs - all the buttons still work except anything associated with the list of apps (scroll buttons and apps themselves) even when i restart the menu it doesn't appear.

Although all this happens i know its not the menu as i can add other apps and i can add the base exe in the program directory "sbase.exe"
not sure how this loads differently to the portable exe but the error is definitly in the portable exe "OpenOfficeBasePortable.exe"

crux
Offline
Last seen: 1 year 7 months ago
Joined: 2008-06-13 18:10
I don't follow you.

It looks that Draw, Math, Writer, Calc and Impress are spawned from OpenOffice. When I execute Base, it goes straight to the wizard. Is that what you are talking about, and if so, why is this a reason to conceal Base from the PAM? What is the reasoning behind it?

Log in or register to post comments