You are here

xml error

4 posts / 0 new
Last post
molngab
Offline
Last seen: 16 years 1 month ago
Joined: 2008-03-23 04:24
xml error

Hello!

All of my default built-in search engines in Firefox are lost-disappeared. I dont't know, why. I don't delete them!
My problem: if I would like add a new search engines, I see only this error screen:
http://kepfeltoltes.hu/080421/xml_error_www.kepfeltoltes.hu_.jpg

What is this problem? How can I solve it?

Thanks!

wk
wk's picture
Offline
Last seen: 1 year 3 weeks ago
Joined: 2007-09-05 12:31
could be a broken searchplugins folder

just copy over a fresh ffp or a backup and it should work again....

"Lorem ipsum dolor sit amet, consectetur adipisici elit, sed eiusmod tempor incidunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis .." Friday Next -
"May The Schwartz be with You!" Yogurt the Yoda

Tim Clark
Tim Clark's picture
Offline
Last seen: 13 years 3 months ago
Joined: 2006-06-18 13:55
JavaScript??

Do you have javascript disabled
or blocked at that site by NoScript or the like?

I got the error with javascript turn off.
When I turned it on I was prompted to install
[As I don't want it I said no, but it looked like it would have install if I had continued.]

Tim
-

Things have got to get better, they can't get worse, or can they?

molngab
Offline
Last seen: 16 years 1 month ago
Joined: 2008-03-23 04:24
problem solved

My problem solved.
I don't know, how.
FFP works correctly now, without any change of the settings.

Log in or register to post comments