You are here

Version 2.4 does not start

4 posts / 0 new
Last post
cubarro
Offline
Last seen: 2 years 8 months ago
Joined: 2006-09-19 15:25
Version 2.4 does not start

I get a message OpenOffice.org 2.4 has stopped working...

I just deleted old version and used Menu options to install new one.
What should I do?

Meanwhile I am donwloading new Portable suite.

ZachHudock
ZachHudock's picture
Offline
Last seen: 4 years 5 months ago
Developer
Joined: 2006-12-06 18:07
The Suite is very outdated.

The Suite is very outdated. You are better off downloading the newest versions of individual applications, and the latest beta of the menu.

As for your OpenOffice.org issues, try doing a full reinstallation. Delete the existing OpenOffice.orgPortable folder, download the latest OpenOffice.orgPortable from this site (DO NOT USE THE AUTO-UPDATER BUILT INTO OpenOffice.org). Run the new installer for OpenOffice.orgPortable.

The developer formerly known as ZGitRDun8705

cubarro
Offline
Last seen: 2 years 8 months ago
Joined: 2006-09-19 15:25
New Suite erases all

Yes, how my OpenOffice.org is working. And all my mails and other data are lost. Installer erases all!
Any way. I am looking my old messajees...

Juan López

ZachHudock
ZachHudock's picture
Offline
Last seen: 4 years 5 months ago
Developer
Joined: 2006-12-06 18:07
The installers should save

The installers should save your data. They only erase unneeded files from /App or /Other

The developer formerly known as ZGitRDun8705

Log in or register to post comments