You are here

Portable TB gone 4ever

17 posts / 0 new
Last post
gabsanger
Offline
Last seen: 16 years 2 months ago
Joined: 2008-05-09 07:55
Portable TB gone 4ever

I have been using Portable Thunderbird for almost 2 years and today it simply sottped working.

It doesn´t even start... it gives an error message that I just can´t copy.

After the crash, I copied the whole Thunderbird folder into my Desktop.

I reinstalled the Portable Thunderbird in my pen drive, and it opens ok. But I lost everything (e-mails, configurations, accounts settings,...). What folders or files I should copy back to the Portable Thunderbird folder so I can use the reinstalled program, but also with all my previous data and configuration ?

Thanks,

Simeon
Simeon's picture
Offline
Last seen: 9 years 9 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
All your data

is in the /Data folder. Normally its just ok to install a fresh copy over the old one to get rid of some corrupted application files. If some of your settings (profile, email etc.) files have a problem, the best thing is to copy the old one to a safe place, reinstall a fresh copy, set the account settings up the way you had them and only copy the email files in your new Thunderbird.

Hope that helps.

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

gabsanger
Offline
Last seen: 16 years 2 months ago
Joined: 2008-05-09 07:55
Done that

I already did that... so maybe there is a problem with my acc data since the problem first occured when I was including a nwe account on it.

I´m not sure how, but it seems I already reinstalled the acc settings, but the folders and messages didn´t appear on the reinstalled software.

Also tried to reinstall PTB over the damaged one, but got no effect at all.

Thanks for the help... I´ll try again and post the result in here.

eddiew
Offline
Last seen: 16 years 2 months ago
Joined: 2008-05-09 22:28
Doesn't Start

I'm having the same problem as gabsanger. A bunch of Vista updates came down yesterday, and now Portable Thunderbird and Portable Firefox display the startup logo, but disappear and nothing else happens. They don't show up on the task manager at all. UAC doesn't appear for these two.

The Portable versions of Audacity, 7Zip, FileZilla, Gimp, OpenOffice, VLC, Sudoku -- each of these asks me for UAC to allow them and they work fine.

I downloaded the current version and re-installed, but it didn't change anything.

I tried running as administrator, no luck.

I tried directly running the thunderbird.exe in the App folder, but it doesn't run either!

I downgraded to 2.0.0.12 -- no success with that either....

Weird.

- Eddie W. -

abizonez
Offline
Last seen: 16 years 2 months ago
Joined: 2008-05-10 21:53
Me too

My Thunderbird stopped working. It shows the spalsh screen but doesn't do anything after that. Firefox is doing the same thing. Please help!

rab040ma
Offline
Last seen: 2 weeks 5 days ago
Joined: 2007-08-27 13:35
How many of the people

How many of the people having the "doesn't start" problem are using Vista?

MC

conniec
Offline
Last seen: 16 years 2 months ago
Joined: 2008-05-11 23:04
Using Vista with SP1 here

And neither Firefox or Thunderbird are working. Connie

Photon500
Offline
Last seen: 16 years 2 months ago
Joined: 2008-05-12 11:55
Similar Problem

I have been running TB Portable on a USB hard drive for about 9 months without issues. I use it on two computers:

- My work laptop (Dell) with XP Professional
- My home laptop (IBM Thinkpad) with XP Home or Professional (not sure which)

Last week, TB stopped loading on my home computer. The splash screen comes up and the process appears in task manager. But the process just disappears in about a minute and nothing happens. I have tried to use Microsoft's Procmon and Filemon, but I do not have the background to fully understand what I see there.

I have tried to restore to a previous system restore point and to re-install TB. TB will not load in safe mode, either.

TB is currently version 1.4.0.0.

Note that TB is working fine on my work computer.

Also, note that I have full Fixefox on my home computer, and it is working correctly.

powerjuce
powerjuce's picture
Offline
Last seen: 13 years 5 months ago
Developer
Joined: 2007-09-20 21:34
latest update?

did all the people that have the problem download the latest update and then see taht Firefox and Thunderbird stopped working

Please search before posting. ~Thanks

Photon500
Offline
Last seen: 16 years 2 months ago
Joined: 2008-05-12 11:55
Any ideas?

Does anyone have any ideas why this is occuring? Not being able to access my e-mail on my home computer is a servere issue for me.

Thanks.

ZachHudock
ZachHudock's picture
Offline
Last seen: 1 year 6 months ago
Developer
Joined: 2006-12-06 18:07
Try updating your version of

Try updating your version of thunderbird....1.4 is quite old

The developer formerly known as ZGitRDun8705

OliverK
OliverK's picture
Offline
Last seen: 3 years 3 weeks ago
Developer
Joined: 2007-03-27 15:21
I'll post this but I don't

I'll post this but I don't guarentee that it will work.

Find the FireFoxPortable.exe, and right click on it. Then, on the click on the compatibility tab. Then, select the run in compatability mode for WinXP SP2. Click Apply.

I make no guarentee's, but you can try it. I hope it helps.

Too many lonely hearts in the real world
Too many bridges you can burn
Too many tables you can't turn
Don't wanna live my life in the real world

conniec
Offline
Last seen: 16 years 2 months ago
Joined: 2008-05-11 23:04
Nice try but it didn't work

I've even tried running as administrator. Still doesn't work.

Without Firefox, I can use IE, but Thunderbird's doing the same thing, and now I CAN'T get to my e-mails I've already downloaded.

OliverK
OliverK's picture
Offline
Last seen: 3 years 3 weeks ago
Developer
Joined: 2007-03-27 15:21
Thanks for trying I was

Thanks for trying

I was hoping it would work.

Too many lonely hearts in the real world
Too many bridges you can burn
Too many tables you can't turn
Don't wanna live my life in the real world

Photon500
Offline
Last seen: 16 years 2 months ago
Joined: 2008-05-12 11:55
Got it

In the end, I had to uninstall the program and delete the program directory. I re-installed TB Portable and then replaced the "Data" directory. All this finally brought it back. No idea what the problem really was.

conniec
Offline
Last seen: 16 years 2 months ago
Joined: 2008-05-11 23:04
Thank you - It worked for me too!

I downloaded a new copy of .14 and installed to the desktop. I copied the data folder from the broken version on my D: drive, overwriting everything. I lost my account info, but at least I have my mail back! Thank you!! Now I'm going to reinstall Firefox.....

abizonez
Offline
Last seen: 16 years 2 months ago
Joined: 2008-05-10 21:53
Me too!

Yeah, that is weird, but this also resolved my problem. Firefox still doesn't work for me, so I guess I will install it into a new folder and do the same thing with the data folder. Thanks for the help!

Log in or register to post comments