You are here

Webroot Spy Sweeper

3 posts / 0 new
Last post
Eric Peterson
Offline
Last seen: 12 years 4 months ago
Joined: 2005-12-09 10:38
Webroot Spy Sweeper

I have been trying for some time to make Spy Sweeper portable. I use it daily, but keep having to install the app on computers to run it. I have found all the registry entries that it uses, and all the files that are installed. I am also able to create and start the 2 services that are installed, but I still can't get it to work correctly. I was hoping someone else was working on this idea also.

TGStarfire
Offline
Last seen: 16 years 4 months ago
Joined: 2006-01-22 22:24
Eric...

Hey, Ive been working on getting 4.5 to load properly for months now, unfortunately I dont think there is any way to get it to work. From what ive gathered, I think the problem lies with the ssi driver that is installed. What I have resorted to doing is going back to 3.5, which is still updated, though usually about 2 weeks late, and *can* run portably. If I catch anything new, I'll let you know.

6GB QuickiDrive

6GB QuickiDrive
Ceedo / PStart / Xoblite
1.5 GB of portable application Goodness!

Eric Peterson
Offline
Last seen: 12 years 4 months ago
Joined: 2005-12-09 10:38
SSI Service

I agree that is probably where the problem is. I am able to create the SSI service and verify it is running, but from what I can tell, it is running correctly. What I did was creat the service, then merge the registry setting in, and restart the service. The 3.5 version is fine, but slow, that's why I like the new version. Thanks for the reply. I am going to keep working at it.

Topic locked