You are here

AbiWord: Changing default font (redux)

6 posts / 0 new
Last post
JeffNeedle
Offline
Last seen: 11 years 1 month ago
Joined: 2007-04-22 20:55
AbiWord: Changing default font (redux)

Sheesh, I've tried everything. I want to change the default font to Arial, rather than Times Roman.

I open the normal template, I select the style and modify it. I save my changes to the template. I close abiword, restart it, and no arial.

Instead, I reopened the normal template document, set the font via the drop-down menu, saved the template. I close abiword, reopen it and it's still Times Roman.

Why the heck should this be so difficult? Any help will be greatly appreciated.

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 55 min ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Normal Style

You need to adjust the document's Normal style as that is what default uses:

  1. Create a new document (leave it blank)
  2. Format - Create and Modify Styles
  3. Select Normal on the left
  4. click modify
  5. Click Format at the bottom and select Font
  6. adjust as you'd like
  7. close the two popup windows
  8. Save it as an AbiWord Template as normal.awt in your AbiWordPortable\App\AbiSuite\templates directory

Sometimes, the impossible can become possible, if you're awesome!

JeffNeedle
Offline
Last seen: 11 years 1 month ago
Joined: 2007-04-22 20:55
Didn't work

I did all that, tried it again just now. Save the template. But when I close abiword, and then reopen the app, the selection doesn't stick. I'm back to Times Roman.

Thanks for the help; I'll need to try something else.

JeffNeedle
Offline
Last seen: 11 years 1 month ago
Joined: 2007-04-22 20:55
Got it to work

I tried it once more, and this time it worked. Thanks for the help -- I think I can limp along now with abiword .

Adrian Bell
Offline
Last seen: 2 years 7 months ago
Joined: 2005-12-24 11:12
I've tried it six times and

I've tried it six times and it still does not work. I've tried ediing the normal.awt manually but to no avail. It just doesn't seem to pick up from the template at all? Version 2.6.5.

cmiehs
Offline
Last seen: 2 years 9 months ago
Joined: 2007-11-06 06:38
normal.awt

You probably did not do well the point 8. Save it as an AbiWord Template, namely as "normal.awt" in the directory "AbiWordPortable\App\AbiSuite\templates\normal.awt"
The computer will ask: Do you want to replace existing "normal.awt". Yo must tell YES

Log in or register to post comments