You are here

Portable Apps Platform Not Opening

7 posts / 0 new
Last post
Banzadude
Offline
Last seen: 14 years 1 month ago
Joined: 2008-06-22 15:01
Portable Apps Platform Not Opening

OK, so i installed the Portable apps Suite Standard onto my mp3 (MP4) player and i went into the file and clicked on 'Portable Apps Menu' and an error message pops up saying 'Cannot Open File"C:\DOCUME~1\Matt\LOCALS~1\TEMP\WPDNSE\PortableAppsMenu\App\DefaultData\Theme\Background.jpg" the system cannot find the path specified'
So i went to the theme file and the background JPg was there but i dont know what else to do, Any Ideas?

Tim Clark
Tim Clark's picture
Offline
Last seen: 11 years 4 months ago
Joined: 2006-06-18 13:55
thought

Copy everything to:
c:\test\...
and launch from there, does it work?

Tim

Things have got to get better, they can't get worse, or can they?

Banzadude
Offline
Last seen: 14 years 1 month ago
Joined: 2008-06-22 15:01
everything?

litterally the whole thing installed, and should i make a new folder in the c: drive?

[edit:]Yes it works :D, but will i have to do that everytime i go onto a different computer?

Tim Clark
Tim Clark's picture
Offline
Last seen: 11 years 4 months ago
Joined: 2006-06-18 13:55
for the purpose of this test

for the purpose of this test I would say yes,
but at least everything in the portableapps menu directory.

Create test on the C: drive.
copy portable the portableapps menu directory into it.

Note, if you only copy the portableapps menu directory into it you will only be able to test the launch of the menu itself.
(as you would not have copied over anything else)

To be clear, I am not talking about everything on your device!!
Just the pa stuff.

In my case it would be to copy:
f:\myportableapps\
to
c:\test\myportableapps\

then go to the portableapps menu directory

c:\test\myportableApps\PortableAppsMenu
and launch
PortableAppsMenu.exe

Tim

Things have got to get better, they can't get worse, or can they?

Tim Clark
Tim Clark's picture
Offline
Last seen: 11 years 4 months ago
Joined: 2006-06-18 13:55
You edited while I was

You edited while I was writing without noting the edit, please don't do that.
My instructions above were posted after your edit and it will look confusing to others who might want to help.

I'm glad it works.
but will i have to do that everytime i go onto a different computer?
No,
This was just a test to check out the basic install,
Your original problem still exists, but we have eliminated some possible problems.

Someone else will need to take it from here, sorry Sad

Tim

Things have got to get better, they can't get worse, or can they?

Banzadude
Offline
Last seen: 14 years 1 month ago
Joined: 2008-06-22 15:01
Thanks

OK sorry about the not noting, Thanks for the help

Tim Clark
Tim Clark's picture
Offline
Last seen: 11 years 4 months ago
Joined: 2006-06-18 13:55
No problem,

No problem,

It's just always best to give someone a chance to answer you if you question their suggestion, before you do it. It may, as in my case, take time to write out a response, which it turns out was not needed as you went a head and did it anyway Blum

If you still have the "test setup" could you verify that when it is running that the path to the files you described exists ...
i.e.:
C:\DOCUME~1\Matt\LOCALS~1\TEMP\WPDNSE\PortableAppsMenu\App\DefaultData\Theme\Background.jpg
assuming that "wpdnse" will/may be different

if not what do you see:

It might be useful to clear out the temp directory before you do this. If you don't know how then just look at the:
C:\DOCUME~1\Matt\LOCALS~1\TEMP\
before you launch the menu and then after.

oh, and welcome to PortableApps.com

Tim

Edit: Also, did the original path:
C:\DOCUME~1\Matt\LOCALS~1\TEMP\WPDNSE\PortableAppsMenu\App\DefaultData\Theme
exist in the First Place, or was it just an error message.
i.e
You got the message with the files in the path being there but not accessible
or
They [the whole path and files] did not even exist?
Does that question make sense?

Things have got to get better, they can't get worse, or can they?

Log in or register to post comments