You are here

TB portable doesn't work on tablet pc w/ Vista

5 posts / 0 new
Last post
nfs13
Offline
Last seen: 15 years 4 months ago
Joined: 2008-07-11 12:51
TB portable doesn't work on tablet pc w/ Vista

Hi,
I've been a user of portableapps for about 3 years and never had a problem with any of the software; in fact it's been absolutely lifesaving for me.

What happens is that i was just now trying to get TB portable to work on my new tablet pc and it gives a message like: "couldn't initialize browser's security component. Most likely cause is problems with the files in your browser profile's directory..."

I use the same TB portable on my home pc and everything works fine (home pc has XP o.s.); other portableapps work fine in the tablet (except firefox wich also shows that message); tablet pc is a hp Tx2100 with Vista home premium; my acount on the tablet is the only one and it's an administrator acount; i have received this message from TB and firefox in workplace pc's using windows XP, where i don't use and administrator acount... so i think it must something with my acount...

Any help would be really welcome!
Thanks in advance!

nfs13
Offline
Last seen: 15 years 4 months ago
Joined: 2008-07-11 12:51
Nothing??!!??

No one ever got this kind of message from TB?

nfs13
Offline
Last seen: 15 years 4 months ago
Joined: 2008-07-11 12:51
the full message...

"Could not initialize the browser's security component.
The most likely cause is problems with files in your browser's profile directory. Please check that this directory has no read/write restrictions and your hard disk in not full or close to full. It is recommended that you exit the browser and fix the problem. If you continue to use this browser session, you might see incorrect browser behavior when accessing security features."

This is the full message i get when triyng to start TB and firefox portable...
I have been looking in the forums and found some similar situations but all of them are about using portableapps in work/school/public computers; as i said i have the same message poping up when i try tu use TB portable or firefox portable in my work computers running XP.
The only thing i don't understand is why i get the message in a pc where i have administrator rights. I have kaspersky AV and i already created an exception for firefox portable in windows firewall...

HELP!!! PLEASE!!!

arizona480
Offline
Last seen: 8 years 4 months ago
Joined: 2007-05-02 19:15
I had the same message on my home computer with Firefox Portable

during the first run, but I clicked "OK", the browser would not let me do anything so I closed it. After closing it Vista asked if it was installed correctly, I said yes, opened Firefox Portable again and it worked fine. It also asked me the same ? for Thunderbird Portable, but I don't remember any error message to open. Does yours refuse to even open?

nfs13
Offline
Last seen: 15 years 4 months ago
Joined: 2008-07-11 12:51
Solved!

It worked but without access to webpages that required username and password and TB didn't show any e-mails (old or new).
Mine didn't work after the first shutdown and restart of TBP, vista didn't ask me that but i solved it by going to the profile folder preferences and clearing the option of read-only that was ticked, also changed the permission for my user acount to give it full access.
Thanks for the help anyway!

Log in or register to post comments