You are here

XAMPP 1.6.7 and XAMPP Launcher 1.3

2 posts / 0 new
Last post
invasion
Offline
Last seen: 13 years 8 months ago
Joined: 2007-06-15 01:11
XAMPP 1.6.7 and XAMPP Launcher 1.3

Hi,

XAMPP version 1.6.7 has been released. Is this version compatible with XAMPP Launcher 1.3?

Thanks.

Bobert
Bobert's picture
Offline
Last seen: 14 years 1 month ago
Joined: 2008-06-10 20:43
It should be, as long as

It should be, as long as there aren't any major changes. I haven't checked into it, but I think I'll upgrade my XAMPP in a little while. I've been using MediaWiki for a while, so XAMPP is amazing. Smile

There's no place like 127.0.0.1

Log in or register to post comments