You are here

Unable to Connect

10 posts / 0 new
Last post
TalkL8
Offline
Last seen: 7 years 5 days ago
Joined: 2006-04-08 13:10
Unable to Connect

I installed 1.5.0.2 to my jumpdrive. I now can't connect to the internet. I can using IE but not PFF. I disabled all my extension and still was not able to connect to the internet. I have Yahoo IM running OK and ICQ so I know its not and ISP issue. I'm using cable and my connection settings are set at "Direct connection to the internet". What else could there be to keep the connection closed. I turned off the firewall to and still was unable to connet.

Ryan McCue
Ryan McCue's picture
Offline
Last seen: 14 years 7 months ago
Joined: 2006-01-06 21:27
Do you have a Proxy?

And try ProxyGet. Search the forums for it.
----
R McCue

"If you're not part of the solution, you're part of the precipitate."

TalkL8
Offline
Last seen: 7 years 5 days ago
Joined: 2006-04-08 13:10
No Proxy on this computer

I don't have a proxy problem from the message I got back. What else is there to check? Thanks

Ryan McCue
Ryan McCue's picture
Offline
Last seen: 14 years 7 months ago
Joined: 2006-01-06 21:27
Try auto-detect

instead of direct connection. Might work.
----
R McCue

"If you're not part of the solution, you're part of the precipitate."

TalkL8
Offline
Last seen: 7 years 5 days ago
Joined: 2006-04-08 13:10
Auto-detect didn't

I set the connection to auto-detect and still wasn't able to connect to the internet. Is there a problem with PFF using 1.5.0.2?

Ryan McCue
Ryan McCue's picture
Offline
Last seen: 14 years 7 months ago
Joined: 2006-01-06 21:27
Nope.

Not that I know of.
Can you confirm that normal Firefox works?
----
R McCue

"If you're not part of the solution, you're part of the precipitate."

TalkL8
Offline
Last seen: 7 years 5 days ago
Joined: 2006-04-08 13:10
Firefox

I don't keep normal firefox on the desk PC or a laptop due to being on different PC's all day long. PFF was working before going to 1.5.0.2

I tried it on another PC this evening and I couldn't get a connection on it either.

John T. Haller
John T. Haller's picture
Offline
Last seen: 6 hours 39 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Run this

Proxy Get:
https://portableapps.com/node/867

Just to be sure you're not using a proxy with IE you should be using with FF.

Sometimes, the impossible can become possible, if you're awesome!

TalkL8
Offline
Last seen: 7 years 5 days ago
Joined: 2006-04-08 13:10
Got it

I ran the program and got a message that said "There is no proxy enabled on this computer." I'm at a loss for why its not connecting. All the other internet applications are connecting just fine.

R.
Offline
Last seen: 9 years 11 months ago
Joined: 2006-04-11 20:38
Try this!

Hi, I had the very same problem with Portable FF together with the ZoneAlarm firewall. What helped initially was to lower the the firewall from high to middle. FF was then able to connect to the internet, though it never asked for permission and had no entry in ZA.

But what solved the issue completely, was first deactivating ZA and then emptying the contents of ZA's "Internet Logs" folder in C:/Windows. (you can only empty it completely after disabling ZA).

The permission settings of ZA will get lost and you have to allow permissions again for each program and the two Windows services (spooler.exe and Generic host).

If you don't use ZA, check the settings of the firewall you are using. HTH

Topic locked