You are here

FileZilla: Settings - error

4 posts / 0 new
Last post
mojoe
Offline
Last seen: 14 years 5 months ago
Joined: 2008-03-17 13:40
FileZilla: Settings - error

I haven't used FileZilla Portable in a while, but just now I wanted to setup the program to use a SOCKS proxy. When I selected Settings from the File menu, I get the following error: XRC resource 'ID_SETTINGS_CONNECTION_FTP' (class 'wxPanel') not found!

I'm pretty sure that in the past, I have used the Settings menu before. I don't know when things changed, but I have upgraded my FileZilla Portable a few times in the last several months. I currently have the latest version.

I don't know if this has anything to do with it, but I have a modified "fzdefaults.xml" in the same directory as the portable launcher app. I have the "Config Location" specified as "..\..\Documents\Filezilla_Settings". This seems to still be ok, as my old settings are being used.

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 7 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Modified

No modifications to the fzdefaults.xml file are supported in FileZilla Portable. It's designed to work with the launcher. If you change it, it won't work.

Sometimes, the impossible can become possible, if you're awesome!

mojoe
Offline
Last seen: 14 years 5 months ago
Joined: 2008-03-17 13:40
Ok, I just reverted to the

Ok, I just reverted to the original settings. It still gives me the same error. So my changes aren't the problem.

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 7 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Reset It

Try a fresh install and then work from that. Changing stuff like that defaults file can cause other odd things within that copy to occur.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments