You are here

Geschwindigkeit??

9 posts / 0 new
Last post
jpsaenz
Offline
Last seen: 14 years 14 hours ago
Joined: 2008-09-25 21:44
Geschwindigkeit??

Hi Forum,

ich habe gestern mein USB-Stick (Teckstor "i.Beat cebrax", nützliche Infos bzgl. chip/geschwindigkeit habe ich nirgends gefunden) mit dem Platform + folgende Apps vorbereitet: 7z, AbiWord, ClamWin, Filezilla, Firefox, Gimp, KeePass, Notepad++, PuTTy, SumatraPDF, Sunbird, Thunderbird, TotalCommander, VLC, WinSCP und Xampp.

Bei der Gelegenheit habe ich ein Paar Anwendungen gestartet und alles war normal.

Aber heute ging ich in einen I-Café und das ganze schien mir sehr, sehr langsam. Dazu kam es, daß der Rechner, an den ich saß, nicht richtig ging: der USB-Link ist bei laufendem Prozess mehrmals verlorengegangen. Am Arbeiten war unter diesem Umständen nicht zu denken. Wieder Zuhause angelangt, versuche es in meiner lokalen Umgebung und siehe da: dasselbe Problem. Firefox und Thunderbird brauchen mehrere Minuten um zu starten, wenn sie es endlich tun, laufen sie sogar, aber in regelmäßigen Abständen bleibt alles hängen und die Programme reagieren nicht auf Tastatur- bzw. Mausbefehle.

Woran kann das liegen? An dem USB-Stick oder ist da was schiefgelaufen? Was kann ich tun?

Danke im Voraus,
Juan-Pablo

Oni-Neoxes
Oni-Neoxes's picture
Offline
Last seen: 9 years 2 months ago
Joined: 2008-08-02 12:02
Hallo

Hmm, Auf den ersten Ich dachte, es wäre für den USB-Anschluss, aber ich konnte nicht sein, dass. Es könnte sein, etwas nicht in Ordnung entweder mit dem USB-Laufwerk oder die Objekte auf dem USB-Drive. Ich bin nicht wirklich sicher, Best, um eine Antwort von jemandem besser von mir.
Blum

jpsaenz
Offline
Last seen: 14 years 14 hours ago
Joined: 2008-09-25 21:44
Re: Hallo

Hi Oni-Noexes, danke für deine Antwort. Ja, der USB Anschluß kann es nicht sein, da er (zumindest bei mir) reibungslos funktioniert. Daß der USB-Stick kaputt ist kann ich mir auch nicht vorstellen (ging doch problemlos bis gestern)...

...andere Ideen?

Danke!

Oni-Neoxes
Oni-Neoxes's picture
Offline
Last seen: 9 years 2 months ago
Joined: 2008-08-02 12:02
Antwort?

Wie es scheint, haben Sie vielleicht auf eine stolperten einige Viren und gibt es auch auf Ihrem FlashDrive. (Dank an OliverK, dass für ein) Vielleicht möchten Sie Virus Scan-und / oder Spyware scannen Ihre FlashDrive. Sehen, was los ist.

jpsaenz
Offline
Last seen: 14 years 14 hours ago
Joined: 2008-09-25 21:44
Re: Antwort?

Auf die Idee hätte ich ja selber kommen können - aber nein, es sind weder Viren noch Ad-, Spyware oder sonstige Schädlinge auf dem Stick... seltsam...

LG,
jp

Oni-Neoxes
Oni-Neoxes's picture
Offline
Last seen: 9 years 2 months ago
Joined: 2008-08-02 12:02
D:

Dann Ich weiß nicht, was ist noch im Gange. Kinda seltsam, aber es muss durchbrochen werden ...

ottosykora
Offline
Last seen: 4 hours 4 min ago
Joined: 2007-10-11 17:48
das ist meistens so

>Daß der USB-Stick kaputt ist kann ich mir auch nicht vorstellen (ging doch problemlos bis gestern)...

Otto Sykora
Basel, Switzerland

NeoRame
NeoRame's picture
Offline
Last seen: 1 year 10 months ago
Joined: 2007-05-11 09:12
den stick abgezogen ohne die

den stick abgezogen ohne die hardware vorerst sicher zu entfernen??? damit hab ich mir schon zweimal TB und FF zerschossen.........

Hell was full, so I came back!!!
Sorry for my lousy English!!!

jpsaenz
Offline
Last seen: 14 years 14 hours ago
Joined: 2008-09-25 21:44
Das war's

Ja, daran wird es wohl gelegen haben - ich habe zwar nicht bewußt den Stick ohne ihn sicher entfernt zu haben rausgezogen, wenn aber im Internet-Café den USB-Link mehrmals verloren ging, so bewirkt es doch das selbe. Habe das ganze neuformatiert und -aufgesetzt und alles läuft wunderbar.

Danke an alle!

Saludos,
jp

Log in or register to post comments