You are here

Big Bookmark Problem

8 posts / 0 new
Last post
ggrosser
Offline
Last seen: 2 years 1 month ago
Joined: 2008-04-24 13:26
Big Bookmark Problem

I have convinced my friend to use PortableApps on his flash drive. Since its install he has had a continuous problem with Firefox. Almost every time he opens his web browser it does not show his bookmarks and I have to re-name the places.sqlite. I am then able to restore his bookmarks then everything is fine, until he closes the browser and it will start all over. I have tried removing Firefox and installing it but nothing is different. This is strange since I haven't had one issue with mine. He now has version 3.0.3 and it still acts the same. I hope someone knows what is going on and what can be done to fix.

EspaÑaks (not verified)
well, try a different

well, try a different version:Firefox 2.0.0.17

[Speed test link removed by mod SL - Please dont link to beta software that has data loss bugs. The link to previous 3.0.x releases is here]

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
Are

you running it for the menu? If not you need to make sure you are using the launcher rather than the firefox.exe.

J Neutron
Offline
Last seen: 5 days 14 hours ago
Joined: 2008-06-10 19:26
Whenever Firefox is restarted?

Does this happen if he quits Firefox and then restarts it a few minutes later without removing the drive?

Or does it happen if he yanks the flash drive from the computer and later plugs it back in and starts Firefox?

Jim

neutron1132 (at) usa (dot) com

ggrosser
Offline
Last seen: 2 years 1 month ago
Joined: 2008-04-24 13:26
I thought about going back to

I thought about going back to an older version, but wouldn't it just notify him every time he opens his browser that there is an upgrade available?

Also, he doesn't use the .exe it is opened from the PA menu. And yes every time he closes his browser but leaves the drive in the computer and also when the drive is removed from the computer then re-inserted.

J Neutron
Offline
Last seen: 5 days 14 hours ago
Joined: 2008-06-10 19:26
Corruption?

Sounds like some kind of corruption, fairly common in removable devices.

Have you tried backing up the profile, deleting the entire FirefoxPortable folder, and then reinstalling FirefoxPortable?

Jim

neutron1132 (at) usa (dot) com

ggrosser
Offline
Last seen: 2 years 1 month ago
Joined: 2008-04-24 13:26
Yep, done that. The only

Yep, done that. The only thing I haven't done is backup - then format the drive and re-install PA. If the problem continues, I will have to try this.

He stated that he is now having some luck with his book marks. After the sqlite was renamed, he did the restore from 09-30-08 which does bring up the files. Which is strange because the 10-02-08 didn't have anything in it... Not sure why. So what he did is restored the bookmarks and then manually backed them up. Now it seems to load them just fine. Hopefully it was just something with the 10-02-08 file and everything will work fine from now on. I will find out when I go back to work on Wed. Hopefully the auto backup will work just fine from now on.

Thanks for the help.

ggrosser
Offline
Last seen: 2 years 1 month ago
Joined: 2008-04-24 13:26
Issue is still there. After

Issue is still there. After opening Firefox today it didn't bring up bookmarks again. So the same issue is still here haunting us.... Please help!!!

Log in or register to post comments