You are here

Extentions in OO V3 Beta 2

3 posts / 0 new
Last post
PollieXmas
Offline
Last seen: 10 years 7 months ago
Joined: 2006-05-10 16:03
Extentions in OO V3 Beta 2

Hi

I installed a number of extensions in OO V3 Beta 1. They worked fine until I upgraded to Beta 2.

Now whenever I open OO V3 I get an error message for each installed extension. I tried to disable them to test if I would still get the error message. However the extention manager in Beta 2 seems to be unaware of any additional extensions.

any advice?

Regards
Paul

MarkoMLM
MarkoMLM's picture
Offline
Last seen: 6 years 1 month ago
DeveloperTranslator
Joined: 2006-01-16 04:08
Could be a bug of Beta2 ...

... please check again if 3 final is out.

Did You install the extensions with "only for me" as suggested?
Install with "for alle users" will not work and is not supported!

Paid for Software more or less?
What You need is OSS!

PollieXmas
Offline
Last seen: 10 years 7 months ago
Joined: 2006-05-10 16:03
Thanks

Hi Marko,

Thanks, I think I might have installed "for all users" as one of the extentions failed due to the fact that it needs each user to accept the license agreement.

I'm assuming I have this choice when installing the extension and that you are not referring to the OO installation itself?

Thanks, I'll wait for V3 (final).

How do I delete/remove the extensions or will V3 pick it up/fix it automatically?

Regards
Paul

Ps. Can you please delete the duplicate post, not sure how both got there?

Log in or register to post comments