You are here

Backup : error messages and a suggestion

3 posts / 0 new
Last post
Totoche
Offline
Last seen: 1 year 5 days ago
Joined: 2008-11-19 15:25
Backup : error messages and a suggestion

Hello,

First, thank's for this great soft Smile ... very practice and usefull

I have something strange with error messages for a backup, still result is ok !
-If I do a jobname ("test") on backup. No problem, perfect result.

-If I do in "script" : Backup "test" : I have an error message : "There was an error reading from the jobs file, please check it is not set as read only or in use"
I put "no file as read only" for toucan\*.*, it was the same and not in use exept toucan himself. (still result is ok, archive is created and correct)

- (same pb and maybe an other)If I use in command line (that I really want in final)
toucan.exe "test", i have 2 error messages. The second is the same that before, and the first is "Can't load image from file 'addvar.png': file does not exist" with the same message, 2 times, with hour, in details.
But I have addvar.png in Toucan\App\toucan\.
(again the result is ok)

I have also a suggestion : To add an option in Backup to check the archives at the end. (the "-t" parameter of 7za)
Maybe this is what we have at the end of progress report "Everything is Ok", but i'm not sure :-).

Thanks for all

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 2 months ago
Developer
Joined: 2005-12-10 15:22
I

have already fixed the icon issue, this will be solved in the next release, until then you might want to see the responses here: https://portableapps.com/node/16292

I shall look into the script problem, I think a similar thing has happened before. And thanks for the suggestion, I shall look into the best way of adding that.

Totoche
Offline
Last seen: 1 year 5 days ago
Joined: 2008-11-19 15:25
Thank you for your reply ...

Thank you for your reply ... the correction ... and for adding suggestion :-)))

Log in or register to post comments