You are here

Vista 64bit kein Autostart

3 posts / 0 new
Last post
v0dKa
Offline
Last seen: 15 years 4 months ago
Joined: 2008-11-28 06:48
Vista 64bit kein Autostart

Ja hallo alle ich bin neu hier und beschäftige mich nun seit gestern mit Portableapps und bin atm ein wenig überfordert vielleicht kann mir ja noch geholfen werden Biggrin

Also ich habe Vista 64bit und alle programme auf dem Stick drauf die ich brauche nur habe ich kein Autostart Sad nun meine frage wie kann ich das ändern ?

Bin um jede hilfe dankbar

Grüße v0dka

wk
wk's picture
Offline
Last seen: 9 months 3 weeks ago
Joined: 2007-09-05 12:31
Ich denke Du meinst autoplay/autorun

schau mal hier rein
http://windowshelp.microsoft.com/Windows/en-US/Help/3ab73757-6b67-4e3c-8...
und überlege, ob Du autoplay wirklich aktivieren willst. Aus Sicherheitsgründen sollte es eigentlich abgeschaltet bleiben, damit nicht beim plugin jedes beliebige autorun gestartet wird. Es gibt nämlich Trojaner, die den autorun umschreiben, um sich selbst in den entsprechenden Rechner zu kopieren...
Auf das entsprechende Laufwerk zum Start von PortableApps zu drücken, ist nicht viel mehr Aufwnd. Außerdem gibt es im Betaforum eine .exe , die PAM erkennt und startet, wenn es auf dem eingestöpselten Stick ist.

"Lorem ipsum dolor sit amet, consectetur adipisici elit, sed eiusmod tempor incidunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis .." Friday Next -
"May The Schwartz be with You!" Yogurt the Yoda

MarkoMLM
MarkoMLM's picture
Offline
Last seen: 8 years 5 months ago
DeveloperTranslator
Joined: 2006-01-16 04:08
Wenn überhaupt ...

... dann unter Systemsteuerung-Autostart.
Vorausgesetzt Du hast die Suite auf dem Stick und eine entsprechende autorun.inf.

Autorun ist unter Vista sowieso meist deaktiviert.

Paid for Software more or less?
What You need is OSS!

Log in or register to post comments