You are here

portableapps menu crash on eeepc

5 posts / 0 new
Last post
loboaureo
Offline
Last seen: 15 years 2 months ago
Joined: 2008-12-20 07:31
portableapps menu crash on eeepc

When i launch the portableapps menu from my desktop pc it runs fine.

But when i launch it from my asus eeepc (900mhz, 512 ram, 7" screen) it crash.

Someone has found a workarround for this?

ottosykora
Offline
Last seen: 1 day 21 hours ago
Joined: 2007-10-11 17:48
hmmm strange

but it could be that there is some problem with things like graphic card?
I have treid it on eeepc 901 and there all seemed to work normal.
But when you launch just one of the applications by staring directly the launcher of the app, does it all work then?

Otto Sykora
Basel, Switzerland

exscentric
Offline
Last seen: 13 years 8 months ago
Joined: 2007-04-06 10:47
I just tried portable apps on

I just tried portable apps on my 701 and it works fine. I run 2 gig of memory but wouldn't think that would matter.

loboaureo
Offline
Last seen: 15 years 2 months ago
Joined: 2008-12-20 07:31
Thanks, i'll try to update

Thanks, i'll try to update the drivers, becouse others apps launch fine (slowly but fine :P)

sergentsiler
sergentsiler's picture
Offline
Last seen: 1 year 2 months ago
Joined: 2007-02-28 11:37
i doubt...

that it is the graphics. i have run the PAM on an IBM PC 300Gl which has such [BadWord] graphics, it wont render even some transparency and is slow as hell and it ran the PAM fine.

i would say it is either with the OS or the pendrive.

Zoop

Log in or register to post comments