You are here

Sending mail in Portable Thunderbird.

3 posts / 0 new
Last post
DeadParrot
Offline
Last seen: 17 years 11 months ago
Joined: 2006-04-01 22:05
Sending mail in Portable Thunderbird.

Ok I just installed it and everything works well, sort of. I can receive mail but when I try to send this happens:

An error occurred while sending mail. The mail server responded 5.7.0 Must issue a STARTTLS command first m78sm1153226pye. Please verify that your email address is correct in your Mail preferences and try again.

So I check my Account Settings, My Outgoing Server and it says:

name - smtp.gmail.com (Default)
Description:
Server Name: smtp.gmail.com
Port: 0
User Name: .........
Secure Connection: none

Everything looks ok but why will it not send mail?

John T. Haller
John T. Haller's picture
Offline
Last seen: 3 hours 17 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Forum and Issue

First off, this is a support issue, so it doesn't go in general. I've moved it.

Second, this sounds like it may be a Gmail issue. If you search for it in Google, you'll find articles like this:
http://www.webuser.co.uk/forums/showflat.php/Cat/0/Number/258653/an/0/pa...

Sometimes, the impossible can become possible, if you're awesome!

Bruce Pascoe
Offline
Last seen: 12 years 3 months ago
Joined: 2006-01-15 16:14
There's your culprit.

Gmail requires a secure connection to both the incoming and outgoing servers, otherwise it won't work. Follow these instructions to set Gmail up for use in Thunderbird:

http://mail.google.com/support/bin/answer.py?answer=13285

The instructions are quite outdated (they're written for Thunderbird 0.x) but they're surprisingly relavant now, even for Thunderbird 1.5x. I think you'll be able to figure them out.

-
fatcerberus@yahoo.com  [aim: fatcerberus]
I have no witty remarks or quotes to share at the moment.

Topic locked