You are here

login failure

6 posts / 0 new
Last post
tomcats1
Offline
Last seen: 15 years 3 months ago
Joined: 2009-01-12 07:52
login failure

I have a problem logging into TB, I put my password in and comes back with "sending the password did not succeed. Mailserver responded: login failed.

I know my password is correct my username is correct and now I am at a loss.

It was going fine the other day!

Hope someone can help

steve

deichjunge
Offline
Last seen: 15 years 3 weeks ago
Joined: 2008-10-01 10:40
Welcome to the forum, Steve

Hi,

if you browse through the other threads in this board, you will notice, that a login-failure can have multiple reasons.
It is most likely if you use a google-imap mail-account or a web-based mail-account like hotmail or yahoo.
Please let us know which mail server you use and with which method (imap, pop3, web-based) to give you further assistence.

Greetings,
dj

tomcats1
Offline
Last seen: 15 years 3 months ago
Joined: 2009-01-12 07:52
Login Failure

Hi dj,

Thank you for replying to my problem.

Well I have two mail account's setup one with a yahoo btinternet that works fine and the other is a TB account. Two completely different accounts. I can use the yahoo account independently through the web without loading TB, and I can use the account through TB. When I click on get mail for the yahoo account messages come straight in.

However when I repeat the action on the TB account it first asks for password for my username which is my email address, I enter my password which is correctt and replies back with "sending of password did not succeed. Mail server mail.*****.com responded: login failed".

Please paerdon my ignorance but I don't know whether I am running POP3 for my TB account, I know the Yahoo btinternet email runs POP3.

Thanks for getting back to me much appreciated

tomcats

I donot know whether I am

deichjunge
Offline
Last seen: 15 years 3 weeks ago
Joined: 2008-10-01 10:40
Yahoo pop3-setup

Hey Steve,

if I got you right, this is your situation:
- you once have setup an yahoo eMail-account over the web.
- you have your yahoo eMail account enabled to have pop3 & smtp access (which is necessary to use your mail account with email clients like Thunderbird) - so, you have to pay a fee to yahoo to use this service and I suppose you have done this Wink
- now you want Thunderbird make to get and send messages with pop3 and smtp.
- you have already setup an account for yahoo within Thunderbird, but it doesn't work so far.
Hope I got it?
So, the dialog that asks you for your username and password is quite typical if _anything_ does not work by establishing a connection from thunderbird to your email provider. I suggest to check your yahoo account settings within thunderbird, there might be a misconfiguration. Try this:
- open Thunderbird
- in the menubar click: 'extras' > 'accounts...'
- a dialog-box comes up. in the left pane look up your yahoo account and in the related tree of properties click on 'server settings'.
- now you should find following server settings for yahoo which I have looked up on yahoo's help pages:
server type: POP
server: pop.mail.yahoo.com
port: 110
user name: (your eMail-address name WIHTOUT @yahoo.com)
in security settings 'encrypted connection' should be set to 'never' and 'use secure authentication' should be disabled (wording could be slight different because I have another language version here...)

after that in the left pane look for mail delivery server (SMTP) and click on it.
on the right click on the name of your account (with 'standard' in brackets).
check following settings:
server: smtp.mail.yahoo.com
port: 587
username: (your eMail-address WITHOUT @yahoo.com)

now click on 'edit'
in the following dialog-box check these settings:
- the box 'use user name and password' should be checked.
- the poperty 'use encrypted connection' should be set to never

I suppose that any setting of your configuration differs from the settings described above. Please tell us if you are successful in retrieving emails right now.

Greetings,
dj

tomcats1
Offline
Last seen: 15 years 3 months ago
Joined: 2009-01-12 07:52
Login Failure

Hi dj,

The mail account "server setting" is POP mail Server the outgoing server is SMTP, got this information from Account settings.

Also clicked on tools, options, privacy and then Passwords, then edit passwords and noticed that my password was not there?

The Password for the Yahoo btinternet password was there but not for the other the one which fils to login in?

Any ideas because Im totally lost now! LOL

Thanks agin

tomcats

deichjunge
Offline
Last seen: 15 years 3 weeks ago
Joined: 2008-10-01 10:40
you have been faster than me...

and replied while I was writing my answer Smile try what I described above and we'll see.

Log in or register to post comments