You are here

still no flash

5 posts / 0 new
Last post
Stanzman
Offline
Last seen: 12 years 2 weeks ago
Joined: 2007-12-12 12:40
still no flash

I've installed the files (per *How to do Flash* post) to the correct folders in my FFP directory, still not playing my flash header on my website, IE is ok. Any ideas?

Tim Clark
Tim Clark's picture
Offline
Last seen: 12 years 10 months ago
Joined: 2006-06-18 13:55
Please link to the actual

Please link to the actual post you used for your instructions.

Did you follow the instructions on the top of this page:
https://portableapps.com/node/13737

What version of FFP are you using?
Do you have any security plugins or controls that can effect Flash ? NoScript ? AdBlock ? Flashblock ?Toolbar Buttons, ? etc ...

Tim

Things have got to get better, they can't get worse, or can they?

Stanzman
Offline
Last seen: 12 years 2 weeks ago
Joined: 2007-12-12 12:40
still no flash

Tim, thanks, yes that was the link I used. I'm using FFP V 3.0.5. I don't have of the plugins or controls you mentioned but that's not to say there might be something there screwing it up. Also noticed the flash doesn't work in Firefox I installed on the C: drive either.

Tim Clark
Tim Clark's picture
Offline
Last seen: 12 years 10 months ago
Joined: 2006-06-18 13:55
Check Settings

Could you check the settings in:
Tools->Addons->Plugins ?
Is "Shockwave Flash listed" ?
If so, when selected does the button say "Enable" or "Disable" ?

Tim

Things have got to get better, they can't get worse, or can they?

Stanzman
Offline
Last seen: 12 years 2 weeks ago
Joined: 2007-12-12 12:40
yes now have flash

Tim, sorry, this was driving me nuts so I decided to re-check my header.js html. I found an error in the script, wrong name on the .swf file. I have no idea why it worked with IE. Thanks for all of your help. Stan

Log in or register to post comments