You are here

Base won't run

7 posts / 0 new
Last post
jjohnson2499
Offline
Last seen: 12 years 2 months ago
Joined: 2006-05-05 13:18
Base won't run

I installed the suite both on my harddrive and usb. The harddrive version runs everything fine but the usb won't run base, but everything else works. Basically I click on the exe, get the splash screen, the little bar indicating the load up process moves to full, splash screen disappears and then nothing. I even copied the exe from the hardrive over and still won't run. Anybody have any thoughts?

btw I've been using PortFirefox for months now & love it. Great to be able to have same history, bookmarks etc at home and work.

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 22 min ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Most recent version?

Base should at least come up. None of the design functions will work (they need Java) but it should come up.

Sometimes, the impossible can become possible, if you're awesome!

jjohnson2499
Offline
Last seen: 12 years 2 months ago
Joined: 2006-05-05 13:18
Re: Most recent version?

I installed version 2.0. Would I need some kind of Java plug in/extension to do design work on the usb drive program or can that only be done on a fixed installation?

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 22 min ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
No

They simply won't work right now. (see known issues) This will be fixed in a later release.

Sometimes, the impossible can become possible, if you're awesome!

jjohnson2499
Offline
Last seen: 12 years 2 months ago
Joined: 2006-05-05 13:18
Bummer, but base should at least run ?

I'm guessing that base should at least open up and run existing entities in a the database (forms, queries etc).

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 22 min ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Yes

As mentioned, it works and should open (at least it did in OO 2.01). But most design stuff will fail. I don't know if that's the case now or not. Not much attention has been paid to Base until it is hooked up to Java in the next release.

Sometimes, the impossible can become possible, if you're awesome!

jjohnson2499
Offline
Last seen: 12 years 2 months ago
Joined: 2006-05-05 13:18
Finally got it to run

Bunch of messing around. Luckily had two identical drives and got it to work on one. I was determined to get the both to work. used brute force method of copy/replace to localize it to the dll files on openoffice\program folder. Figured I'd mention it in case someone else runs into the same problem. Apreciate all the help, despite the agrivation it was worth it, its a really nice suite.

Topic locked