You are here

Kein Menue W98/Me

9 posts / 0 new
Last post
dijae
Offline
Last seen: 13 years 4 months ago
Joined: 2009-01-29 08:05
Kein Menue W98/Me

Hallo!
Wenn ich vom USB-Stik oop unter W98 oder Me starte fehlt immer das Menue.
Wenn ich das gleiche von Festplatte starte ist alles da.
Woran kann es liegen?

solanus
solanus's picture
Offline
Last seen: 7 years 10 months ago
Joined: 2006-01-21 19:12
Hast du die Treiber installiert?

98 und ME brauchen Treiber, USB-stiks zu erkennen, aber 2000, XP, und Vista nicht.

(Schade, deutsch ist nicht meine Mutter-Sprache!)

I made this half-pony, half-monkey monster to please you.

dijae
Offline
Last seen: 13 years 4 months ago
Joined: 2009-01-29 08:05
Ooo Menue W98/Me

Hi!
An Treibermangel kann es nict liegen,da ja der Stik arbeitet und alle anderen Programme laufen.Es handelt sich speziell um OpenOficePort. Wenn ich es vom Stik starte bleibt die Menueleiste leer. -Wie schon gesagt startet gleiche Programmversion von Festplatte richtig (mit Menue)nur vom Stik nicht.
Ich vermute ein Problem in der Cofiguration. Weiss aber nicht wo ich es suchen soll.

solanus
solanus's picture
Offline
Last seen: 7 years 10 months ago
Joined: 2006-01-21 19:12
Guck mal...

I made this half-pony, half-monkey monster to please you.

Bart.S
Offline
Last seen: 7 months 3 weeks ago
Developer
Joined: 2008-07-23 07:56
OpenOffice Portable 3.0?

Hallo, herzlich willkommen hier bei PortableApps.com!
Nutzt du OpenOffice Portable 3.0? Falls ja, OpenOffice.org 3 benötigt Win 2000, XP oder Vista. Vielleicht liegt es daran.

dijae
Offline
Last seen: 13 years 4 months ago
Joined: 2009-01-29 08:05
Von 2.4.1 ist hier die Rede

Hi!
OOo3.0 startet doch unter W9x erst gar nicht, kann also nicht die Rede von sein. Nein es handel sich um vers.2.4.1

MarkoMLM
MarkoMLM's picture
Offline
Last seen: 6 years 9 months ago
DeveloperTranslator
Joined: 2006-01-16 04:08
Bug in Version 2.4.1.

Ich habe dazu bereits einen Fix.

Zur Zeit hat aber die 3.0.1 Priorität.

Für die Win9x System werde ich dann noch eine letzte Version mit 2.4.2 veröffentlichen, in der auch dieser Fehler beseitigt ist.

Paid for Software more or less?
What You need is OSS!

dijae
Offline
Last seen: 13 years 4 months ago
Joined: 2009-01-29 08:05
Das ist gut

Hi!
Das ist gut,dass es jemanden gibt der schon weiss was ich meine.
Wann wird es denn soweit sein, dass der Bug beseitigt werden kann?
Eigendlich kann es ja nichts grosses sein da das Programm ja von Festplatte richtig Startet.

MarkoMLM
MarkoMLM's picture
Offline
Last seen: 6 years 9 months ago
DeveloperTranslator
Joined: 2006-01-16 04:08
nichts grosses ...

... kostet aber eben Zeit.

Wenn 3.0.1 raus ist.

PM an markomlm[at]openoffice.org Dann kann ich morgen vorab einen Patch für Deine Installation schicken.

Paid for Software more or less?
What You need is OSS!

Log in or register to post comments