You are here

i got flash player 9.0.28.0 but i need 9.0.115 .0 or higher

9 posts / 0 new
Last post
the one and only
Offline
Last seen: 13 years 7 months ago
Joined: 2009-01-29 18:30
i got flash player 9.0.28.0 but i need 9.0.115 .0 or higher

my first post, so be easy on me

it seems that i cant play hd vids(or vids on niconico)

on some sites,(ann vids)it tells me that i need 9.0.115 or higher, so is there a plugin for that?
i could play some yt vids, but if i were to put the &fmt=18 or =22 at the end of the link, nothing happens. so if i were to get .115, will that be fixed?

i would just download the normal flash player, but the computer im using wont let me extract the file(administrative privilege crap)and my firefox portable cant use the flash player on the hard drive(same reason as above, i guess)

your help is much appreciated!!

the one and only
Offline
Last seen: 13 years 7 months ago
Joined: 2009-01-29 18:30
*tumbleweed rolls by*

tim? anyone? help me? still cant fix this problem...

Tim Clark
Tim Clark's picture
Offline
Last seen: 13 years 2 months ago
Joined: 2006-06-18 13:55
Have you tried the procedures

Have you tried the procedures in either of these 2 topics:

https://portableapps.com/node/15501

https://portableapps.com/node/13737

If so, were there any errors, and is it only that one site that is giving you problems?

Tim

Things have got to get better, they can't get worse, or can they?

the one and only
Offline
Last seen: 13 years 7 months ago
Joined: 2009-01-29 18:30
NOPE, NOTHING WORKED...

in the first link, absolutely nothing happened at all! it acted as if the plugin was extracted, but there was no file at all(even tried to make a new folder for it and there was nothing in the folder)

and the second link is what i used to get flash in the first place Wink

but im still using 3.0.5, will this problem be fixed if i dl the new firefox?

Tim Clark
Tim Clark's picture
Offline
Last seen: 13 years 2 months ago
Joined: 2006-06-18 13:55
I don't understand what is

I don't understand what is happening
If you used the second method you should have the files for the latest flash.

Where [what location] did you paste them too ?

If you tried this:
...\FirefoxPortable\Data\Plugins

Try this instead:

...\FirefoxPortable\App\Firefox\plugins

Tim

Things have got to get better, they can't get worse, or can they?

the one and only
Offline
Last seen: 13 years 7 months ago
Joined: 2009-01-29 18:30
i dont think so, tim

nothing happened x_x

i have these in BOTH loactions:
FlashUtil10a(Adobe Flash Player Helper 10.0 r12)its says its a application
Flash10a.ocx
flashplayer.xpt
NPSWF32.dll

but npnul32.dll was only in ...\FirefoxPortable\App\Firefox\plugins. do i need to put that in the first location?

and do i need to delete all the files in one of the locations?
or do just need to upgrade to the latest firefox?(i still use 3.0.5.)

John T. Haller
John T. Haller's picture
Offline
Last seen: 10 hours 19 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Ok

Start from scratch:

  1. Close all copies of Firefox
  2. Delete EVERYTHING in FirefoxPortable\Data\plugins and FirefoxPortable\App\firefox\plugins
  3. Download and install Firefox Portable 3.0.6 (this will upgrade you and ensure the default plugin is put back)
  4. Download and run the Flash Plugin Installer for Firefox Portable (with Firefox closed when you run it)

After that, you should have the latest Flash within Firefox Portable.

Sometimes, the impossible can become possible, if you're awesome!

LOGAN-Portable
LOGAN-Portable's picture
Offline
Last seen: 11 years 4 months ago
Developer
Joined: 2007-09-11 12:24
Flash 10 has been out for a

Flash 10 has been out for a while. I think it's always best to use the latest official release of flash due to security issues that might be present.

the one and only
Offline
Last seen: 13 years 7 months ago
Joined: 2009-01-29 18:30
worked like a charm! \^o^/

just update it, duh!!
and that flash installer worked i guess(still didnt SEE the file itself and i just extract the file anywhere i thought it should be)

but if need to go to 11 or higher, what then?

Log in or register to post comments