You are here

Can't install IconPack in Portable Firefox: "Install script not found"

4 posts / 0 new
Last post
brookssw
Offline
Last seen: 15 years 5 months ago
Joined: 2009-02-12 10:21
Can't install IconPack in Portable Firefox: "Install script not found"

Hey All,

Try as I might, I've been unable to get any iconpack to install in Firefox Portable. I've tested the same iconpacks in "regular" firefox, and even firefox_thinstall, and they worked fine in those. When I install it, I get the following:

***************************************
Firefox could not install the file at

because: Install script not found
-204
***************************************

I've tried the following:
Install the xpi directly from the site: same error
Save xpi locally, then drag/drop into FFP window: same error

I even tried to copy the files to locations where they seemed to belong within the install, all to no avail, and I couldn't find any obvious config entries in about:config that would relate to it either.

Does anyone have any ideas why it doesn't work in FFP and how I can get it to work?

brookssw
Offline
Last seen: 15 years 5 months ago
Joined: 2009-02-12 10:21
Anyone have any ideas?

Anyone have any ideas? anything at all?

Ran
Offline
Last seen: 15 years 5 months ago
Joined: 2009-02-18 19:45
I ran into the same issue,

I ran into the same issue, and worked around it -- I downloaded the icon pack I wanted, renamed the extension to .zip, and extracted the icons to the folder FirefoxPortable/App/Firefox/chrome/icons/default -- I had to create the icons and default part.

brookssw
Offline
Last seen: 15 years 5 months ago
Joined: 2009-02-12 10:21
This is perfect, thanks so

This is perfect, thanks so much!

Log in or register to post comments